PDA

View Full Version : Wine installation



Roland
7th October 2006, 11:29 AM
Tried to install: wine-0.9.22-1.fc5.i386.rpm in Fedora Core 5

Installer then tries to install: sane-backends-1.0.17-5.fc5.9

Got following error: package sane-backends-1.0.18-2.fc5 (which is newer than sane-backends-1.0.17-5.fc5.9) is already installed', Follows two pages of conflicts for files from these two packages.

How to sort this out?

tornadof3
7th October 2006, 11:40 AM
Are you using more than one of the additional repositories? eg atrpms AND livna........ it's sometimes best to use only one 'additional' repository at a time. Check the files in /etc/yum.repos.d/ and when you go into them try setting all the 'non fedora' ones to enabled=0 and then try again. If you need to enable one for a particular installation at the command prompt you can do

yum -y install packagename --enablerepo=livna

eg the livna repository in this example. Hope that helps?!

Kennet
19th October 2006, 02:10 PM
Did you solve this problem?
I'm seeing the exact same thing when trying to install wine-0.9.22-1.fc5.i386.rpm.