PDA

View Full Version : Lirc stop working with kernel 2.6.17-1.2187_FC5



Lizard_king825
3rd October 2006, 12:19 AM
I am using fedora 5.
My lirc stoped working after updating the kernel to 2.6.17-1.2187_FC5.
I have been trying to reinstall lirc.

yum -y install lirc-kmdl-$KVER

No Match for argument: lirc-kmdl-2.6.17-1.2187_FC5


when I try to run : irw

connect: Connection refused


rpm -qa | grep lirc
xmms-lirc-1.4-8.fc5
lirc-lib-0.8.1-62_cvs20060930.fc5.at
lirc-devices-0.7.0-2.fc5.at
lirc-0.8.1-62_cvs20060930.fc5.at
pylirc-0.0.5-1_fc5
lirc-lib-devel-0.8.1-62_cvs20060930.fc5.at

rpm -qa | grep kernel
kernel-smp-devel-2.6.17-1.2187_FC5
kernel-devel-2.6.17-1.2187_FC5
kernel-2.6.17-1.2187_FC5



suggestions or ideas ?
thanks

jacques_basson
3rd October 2006, 07:32 AM
The files used to be there. The current listing can be viewed at:
http://atrpms.net/dist/fc5/lirc/

However the i686 files seem to have disappeared...

You can try some of the mirrors, e.g.
http://rpm.pbone.net/index.php3?stat=26&dist=47&size=83404&name=lirc-kmdl-2.6.17-1.2187_FC5-0.8.1-61_cvs20060628.fc5.at.i686.rpm

currently has the file.

Jacques

Lizard_king825
5th October 2006, 02:32 AM
ok thank you