View Full Version : Fedora Core 5 - No Video After Install

17th September 2006, 11:22 PM

I just tried Fedora Core 5 today on my Gateway laptop. I can install just fine, but after install it begins to load, it gets to the screen where it says:

Setting Clock: [OK]
Starting UDEV: _

And it just sits there for about ten seconds, with the cursor blinking. Then the screen goes black, almost like it was never turned on at all. I can still see the hard drive light blinking, but I cannot tell what is happening.

It has stayed like this sometimes for over a half-hour with no change, it never gets further than that.

Thinking it might be a device driver or something, I removed all Wireless cards (Linksys WPC54G and onboard) and tried reinstall from scratch, got the same issue.

Any suggestions of what I might try would be greatly appreciated. Thank you very much.

17th September 2006, 11:29 PM
Do you see a login screen (localhost@whatever:) If not you could try hitting CTRL + Alt Backspace to see if you can get the login screen then do:

startx and see what happens.

17th September 2006, 11:34 PM
I do not see a login screen or anything, just tried ctrl + alt backspace and it did not show anything. The hard drive just reads intermittently and the floppy tries to read now and again ( no disc in drive at the moment)


17th September 2006, 11:35 PM
If you don't get a login screen, try CTRL + Alt + F1 (or F2 or F3) and see if you get a text login screen (virtual console).

17th September 2006, 11:37 PM
Wait, NVM

Alright this may seem silly (actually it is very silly)

For whatever reason, it was switching to the rear monitor port at this point (the UDEV part). If I hit function F3 the LCD/CRT button and it shows up, problem solved I think!

*slams head on desk*

Thank you for your help though, it did send me to a prompt.

I wonder though, why would it automatically switch from one to the other, and is there a way to remedy that?

17th September 2006, 11:49 PM
*slams head on desk* The wall might be better. You don't want to break the work station :D

17th September 2006, 11:51 PM
HAHA Indeed

Any thoughts on making this go away though, or should I just think of it as extra security? :)

17th September 2006, 11:53 PM
No idea here, I didn't even know about the F3 LCD/CRT button.

24th September 2006, 03:57 AM
I ran yum update and the problem, along with a couple other minor issues went away.