PDA

View Full Version : Error updating



sparks40
16th September 2006, 02:04 PM
I have been using FC5 for over a month with very good results. I "update" appx. once a week. This morning I attempted to update and got the following message.

Error: Missing Dependency: bind = 30:9.3.2-20.FC5 is needed by package bind-config

I haven't had a lot of experience with yum. Does this mean that I have to "yum install bind = 30:9.3.2-20.FC5 " manually and then "yum update", or is there a differnet procedure to handle the error?

TNX

Seve
16th September 2006, 02:08 PM
Hello:
I think this has been fixed ? ( I haven't seen the error for a while now)
Using yum .. try
yum clean all
and then do a yum update

Seve

jim
16th September 2006, 02:14 PM
renamed thread

sparks40
16th September 2006, 02:17 PM
Thanks Seve!

I ran "yum clean all" and then "yum update". That eliminated the error message. I appreciate your quick response.