PDA

View Full Version : yum conflict with libaudacious.so and audacious



geronimo
15th September 2006, 09:15 PM
When I am trying to update with yum I receive an error dependency concerning audacious


Error: Missing Dependency: libaudacious.so is needed by package audacious-itouch

Anyone else facing the same problem?
I checked the bugzilla and there is no bug concerning this problem.

u-noneinc-s
15th September 2006, 10:12 PM
You may need audacious-devel installed

geronimo
15th September 2006, 10:45 PM
I am confused cause I have the libaudacious.so

/usr/lib/libaudacious.so
/usr/lib/libaudacious.so.2
/usr/lib/libaudacious.so.2.0.0

However I removed audacious-itouch and the update went through

u-noneinc-s
15th September 2006, 11:19 PM
It has been quite often that a packages says it needs a lib that you already have, and it usually turns out that it is the whateverpackage-devel that is needed, but if you got it done and you don't need audacious-itouch, that's good.

geronimo
15th September 2006, 11:54 PM
Thanks u-noneinc-s for the support :)

u-noneinc-s
15th September 2006, 11:56 PM
Verrry welcome