PDA

View Full Version : yum install pkgconfig - error concerning macromedia ?



crowds
15th September 2006, 05:36 PM
I have been trying to install a few thing on Fedora core 5 (in order to get an interface for my Zen Micro) and it keeps saying it needs pkg-config. on a search I found that it can be installed via yum. So I try to install it and I get


[Crowds@localhost ~]$ su
Password:
[root@localhost Crowds]# yum install pkgconfig
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
jpackage-generic [1/8]
livna [2/8]
flash [3/8]
core [4/8]
jpackage-fedora [5/8]
macromedia [6/8]
http://macromedia.rediris.es/rpm/repodata/repomd.xml: [Errno 12] Timeout: <urlopen error timed out>
Trying other mirror.
Cannot open/read repomd.xml file for repository: macromedia
failure: repodata/repomd.xml from macromedia: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from macromedia: [Errno 256] No more mirrors to try.
[root@localhost Crowds]#

!!! ?? Why is it asking to get a file from macromedia ? This is odd. Ahhh but the other day I did install WINE so i could try to get Dreamweaver running on FC5 (it didnt work ;) ) so this could have something to do with it :rolleyes:

any ideas ?

Crowds

crowds
15th September 2006, 05:38 PM
Huh? I have just tried again and it now seems to have worked just fine !?!

markkuk
15th September 2006, 06:45 PM
Yum goes through all the configured and enabled repositories when looking for any package. It can't know that the repo called "macromedia" doesn't have a package called "pkgconfig" without looking there. The repo had a temporary problem and didn't respond fast enough the first time you tried.

crowds
15th September 2006, 08:12 PM
Thanks markkuk,
A case of 'if at first you don't succeed'
:)

Crowds