PDA

View Full Version : Missing Dependency: cdrtools >= 2.01 (Mythtv .20)



nelson-ray
12th September 2006, 09:08 PM
Hello,
I am trying to upgrade my mythtv install from 0.19 to 0.20. I used Atrpms to install mythtv 0.19 and trying to upgrade from there. This was a fresh install of FC5 and I enabled atrpms + freshrpms and disabled livna in order to get mythtv. When I try to upgrade from mythtv 0.19 using this command yum -y install mythtv-suite
I get this error Error: Missing Dependency: cdrtools >= 2.01 is needed by package mytharchive.
I can't seem to find a cdrtools 2.01 rpm...any help? Be gentle I have been using mostly ubuntu..and decided to try FC5 because of its support of mythtv. thanks!

u-noneinc-s
13th September 2006, 01:30 AM
Try update instead of install yum -y update mythtv-suite