PDA

View Full Version : Fatal Error



thefourthreich
12th September 2006, 01:51 AM
Hi, I am running FC5 with the kernel 2174. I was on my computer and then I plugged in my IPOD(its worked several times) and randomly everyone in my counter strike server timed out. I tried to restart the server but I could not exit out of the terminal window. I opened the hard drive and most of the folders had little icons beside them that said they were read only. I clicked onone and then everything vanished. I tried to restart, but the computer screen went blue and then my hard drive went nuts loading some unknown thing. I hit the reset button, and upon restarting nothing loaded! it came up with a bunch of errors like drive not ready for command, JBD errors and finally a kernel panic, attempting to kill init! I put in the installation disk and went to linux rescue, and it says I have no linux partitions installed! help!

thefourthreich
12th September 2006, 02:00 AM
Help anyone? Im currently sitting at a screen that says sh-3.1#... I dont know much about linux what so ever, all I want to do is send all of the files over to my other computer and im going to run a fresh installation. I;m going to reformat it.

thefourthreich
12th September 2006, 02:19 AM
Update : I just tried reinstalling linux and it said I needed to initialize the drive losing all data on the hard drive. Why does this happen?

u-noneinc-s
12th September 2006, 04:22 AM
Sorry to say I have no idea what's going on. (I just hate to see posts go unanswered). I've been reading these forums for about a year (or so) and I have not seen anything like this.

thefourthreich
12th September 2006, 07:53 PM
It seems linux crashed my hard drive. When I turned on the computer it gives me a warning saying S.M.A.R.T hard drive not working properly, please run test in BIOS. So I am doing that as we speak. I attempted to format it and install windows(I like linux but, my laptop simply can't run it) but windows says it is unable to format the hard drive. It finds it and everything, it's not like it's invisible because its a linux partition. It can find it, but once it does it comes up with a write error or it will say unable to format hard drive, it might be damaged. This is the second time this happend with fedora. Last time I ran fedora 4 on it for a few days, the hard drive made funny noises and crashed. I took it in(I had a warranty, thank god) and they said my motherboard and hard drive were completely cooked. Now it seems to be acting the same way it did before. All I want to do is format my hard drive and put windows back on it, I hate using windows for a server but thats all my computer can take. Can someone please help me do this? Because all of the forums I read won't work. Everything goes good, the format, the NTFS file system reinstall, but once I get to the actual install of windows it says write error disk might be damaged.

u-noneinc-s
12th September 2006, 08:11 PM
That's strange. I've never heard of linux breaking a HD (or MB) before. I do recall one thread where someone said that Lindows (I forget the new name) did the same (rendered his HD useless).

thefourthreich
12th September 2006, 08:14 PM
I'll see if its useless soon. THe test is at 80 percent(its an extremely long test) but if my hard drive works I just need to know how to reprogram it from absolute scratch so I can install windows cause my box can't take linux. This actually happend on my other computer running linux, but after I removed the hard drive and shook it an dput it back in for some reason it worked.

thefourthreich
12th September 2006, 08:18 PM
Ok it just said O5h imminent failure. what does this mean?

duanecu
12th September 2006, 08:20 PM
I'm sure Linux is not to blame for the HD crash. Judging from the error message, your hard drive just simply failed. It wouldn't matter what OS was installed. I had a customer whoose hard drive gave the same error message and he uses Windows XP. We ended up getting him a new hard drive.

thefourthreich
12th September 2006, 08:40 PM
The thing I don't get is, I've had Windows on here for a very long time, and I installed linux about a year ago and it lasted maybe a week, then it crashed. I ran windows but thought it coudl take linux this time, so I installed linux. Once again, after a week and a half, the hard drive failed again. Maybe linux is just incredibly hard on the hard drive or, maybe it was writing to places where it shouldn't have? I manually partitioned my hard drive using disk druid. Usually with AUTO partition, I see there is empty space left over in certain areas. Even when I use a quick restore CD given to me by compaq, it leaves some empty space. I actually never left any empty space. Maybe? I don't know. But this sure sucks, that warning message is going to haunt me now. It looks like windows is installing fine, but it still has that error message. Remember though, this is the SECOND time its happend with fedora core. And each time I've had linux on this computer, it has only lasted about a week.