PDA

View Full Version : perl(Getopt::Long)



Recon1111
11th September 2006, 07:41 AM
Hey,

So I went to update today and I recieved a bunch or errors saying:

Error: Missing Dependency: perl(Getopt::Long)

Tried to search the forums and Google it, but didn't find much that was helpful. So I decided to install Xchat to check out some help channels: Error: Missing Dependency: perl(Getopt::Long).

Can't install or update anything, which sucks because I just fixed a two-week long problem of X freezing up on me, and started using this installation to program in Python.

FC5 has been nothing but trouble, and I've been using Linux since I installed Slackware from 16 floppy disks that I downloaded from Walnut Creek's ftp site in 1997.

Recon1111
14th September 2006, 12:19 AM
Cool, thanks...

(I'm reinstalling anyway)

timdsmith
14th September 2006, 12:23 AM
I've been getting similar errors for the last few days using yum. Synaptic works fine though. Go figure.