PDA

View Full Version : Turn Off Suspend



BardicDruid
9th September 2006, 03:13 AM
I tried to do a search because I know someone else has asked how, and this is what your search engine tells me: The following words are either very common, too long, or too short and were not included in your search:. So how am I supposed to find a solution when you search engine won't even look??????? Your documentation sucks rocks, it has nothing about suspend or anything of the like, I know how to left and right click a mouse and then it goes to the oppsite end and give instructions as if I've been a RH developer for years!!!
How do you turn off the suspend in Fedora Core 5???? I've been around PC's for quite a few years now and I'm not afraid of the CLI, but I'm not familiar with linux syntax yet, but I am learning.

ShizlacTheGreat
9th September 2006, 03:29 AM
http://forum.fedoraforum.org/forum/showthread.php?t=82217

BardicDruid
9th September 2006, 06:05 PM
Well that didn't work, anyone have anyother ideas?????

hollywoodb
9th September 2006, 09:01 PM
Open up "Power Management" from the Gnome System menu... if you cant find it you can run "gnome-power-preferences" from a terminal.

Set it up the way you want. Then don't click 'Suspend' or 'Hibernate' and it should never suspend or hibernate.

I can't remember if these settings are global or per-user.

BardicDruid
29th September 2006, 04:27 PM
Finally found the solution, open a terminal, sign in as su-
type: setterm -blank 0
hit enter
type: setterm -store
hit enter
your done, this will turn off the screen blanking for the screensaver.

Lister
29th September 2006, 05:30 PM
I have a similar problem.

I have recently started running my Fedora 5 box at init3, and it is going into sleep mode all the time. This is very annoying as it is in my garage and I usually access it via SSH. I have to trapse down and turn it back on again.

So can anyone tell me how to turn off sleep mode from the command line?

Thanks