PDA

View Full Version : Missing Operating System Error



aBetterGamer
24th August 2006, 05:43 PM
I just bought a new Dell e1505, I whipped everything (because you pretty much have to with Dell's now-adays) and did a fresh install of XP Pro on about 40 GB and let the remaining for FC5. When i go to boot from the FC5 CD I keep getting a Missing Operating System Error. I have never seen this before, doing some research I found that it often means there is a corrupted MBR for windows, but windows is booting fine!!!! Could it be my media is bad? Any suggestions would be helpful. Just incase your wonder my HD is as follows:
47MB - EISA Config
40GB - XP Pro
20GB - free, unformated. (hopefully for FC5)

Melio
24th August 2006, 10:07 PM
EISA is Extended Industry Standard Architecture, the type of hidden partition created and used by OEM system builders for restoration of the preinstalled OS. It's their way of "putting things back the way they were at the factory." You will need to use something like BootItNG to remove this partition.

or you can simply fdisk the partion within msdos and remove the partition manually.

unfortunatly, the windows CD that came with your dell probably is designed to restore the harddrive thisway by defualt and it makes things a pain in the butt :)

has your status changed since posting?

aBetterGamer
24th August 2006, 10:39 PM
So once I get rid of the EISA I should be able to boot to my Fedora Core DVD? I did a check sum on it and its just fine. I burned it using Sonic RecordNow Data Bootable disc.

Melio
24th August 2006, 10:56 PM
is your system bios set to boot off the drive your putting it in?

aBetterGamer
25th August 2006, 01:04 AM
For those interested it turned out to be a problem with the software i was using to burn the DVD. Nero worked just fine.

FedoraLinuxNewb
14th October 2006, 03:44 AM
Hello,
I am also trying to install Fedora 5 using CD-RW burned using Nero. However I get a DR-DOS A:/> prompt and sits there. Please help me if you have seen anything similar when you were installing.

Like aBetterGamer, I had tried to install it by burning ISO images onto CD-Rs using Sonic RecordNow Data and got 'missing operating system'. So switched to Nero to burn CDs.

I am new to Linux, though I have worked with Unix. I am trying to install Fedora 5 on an WD External USB Hard-drive. I have a Dell E1405 running Windows XP Home, and I would like to be able to use Fedora 5 whenever I need to.

Thanks :confused:

John the train
14th October 2006, 08:39 AM
Hi FLN,
While I haven't tried it myself I see from postings that other forum members have tried running Fedora from a USB external HD. You might do a search on the subject, as I sem to recall there can be problems booting from an external drive. Forewarned is forearmed!