PDA

View Full Version : Cant get Fedora to boot



smQQkin
20th August 2006, 08:30 PM
Ok, I admit it I am a newbie with Linux. I have burned a dvd and cd images of Fedora and can not get them to boot. I am using an Athlon 800 with 512mb memory, 80 gig hard drive. I have changed the boot sequence in the bios to boot on cd. System just bypasses and starts in the Windows XP program.

I have also tried burning the boot.iso image to a cd and still wont boot.

Any ideas or input would be helpful

Legomax
20th August 2006, 08:35 PM
umm... when going through the bios, it gives you setup and boot menu. i think you can access it there. worked for me...

Legomax
20th August 2006, 08:36 PM
you know like press F11 for boot menu

smQQkin
20th August 2006, 08:47 PM
Yes, I have done this. I have changed my boot order to CD/DVD to boot first but all the disks I have burned still wont boot.

Legomax
20th August 2006, 08:50 PM
im not talking about boot order, tho. im talking about an actual boot menu that is activated by pressing a function key and initizes after bios is done, before system boot up

smQQkin
20th August 2006, 08:58 PM
Ok, I see what your saying. I have restarted the machine and hit F11 and still booting to windows.

Legomax
20th August 2006, 09:02 PM
that was an example, some bios's have it set up to press a different key, how fast does it run through bios? if its slow enough you can read the prompts to access different things. also, some cps have some kind of speed boot process which is enable (and in this case disabled) in setup.

Legomax
20th August 2006, 09:04 PM
and oh yeah, for the time being, you can take the HDD of the boot order. makes it easier to turn off the cp... or at least faster

smQQkin
20th August 2006, 09:15 PM
Ok, I finally got to the boot screen, had to press ESC... but got it to work. Now my question is, can I just put in my DVD that I burned Fedora to or do I have to use a boot disk... i.e CD with boot image- burned from Nero or use a USB jump drive?

Legomax
20th August 2006, 09:20 PM
if you have the full dvd iso image on the disc i believe you can boot directly off it. i think it would be a bad idea to mix media in an install.

smQQkin
20th August 2006, 09:32 PM
Still having problems... DVD wont boot up- still pops into windows. When I cross check on another system all files appear to be there.

Legomax
20th August 2006, 09:38 PM
so wait... the iso image is burned to the dvd-/+R disc, you went into the boot menu and nothing came up when you chose your drive?

smQQkin
20th August 2006, 09:47 PM
That is correct... the cursor came up for about 15 seconds, then it booted to windows again. I am pulling my hair out trying to figure out what is the matter. I do appreaciate your help and insight.

Legomax
20th August 2006, 09:51 PM
lol. me have insight. thx for the compliment tho. i didnt realize there was a cursor for boot menu, i though it was arrow keys... but on you boot order in bios you took out the hdd. if you do that, windows wont be able to boot unless you put it back in.

Legomax
20th August 2006, 09:53 PM
then when you are in the boot menu you arrow down till you get to your (If your drive is pata) master drive and then press the enter key.

smQQkin
20th August 2006, 09:53 PM
Cursor only shows after I choose to boot from CD and hit enter...I will try removing HDD from boot order.

Legomax
20th August 2006, 09:54 PM
oh yeah! that may be it! is the drive you are using to install this set as the master by jumper and in bios?

smQQkin
20th August 2006, 09:57 PM
The DVD drive or the HDD drive

Legomax
20th August 2006, 10:02 PM
disable the HDD from the boot order (do not entirely disable the HDD) and i was talking ablout the dvd drive in my last post

Craig Pemberton
20th August 2006, 10:03 PM
Ensure that you are burning the iso as an image, not as a data cd with the is on it as a file.

Also ensure that you have set your burning software to make the disc bootable.

Legomax
20th August 2006, 10:06 PM
oh yeah... i forgot about that...

smQQkin
20th August 2006, 11:19 PM
Ok... I have a bootable DVD with a burned ISO image of Fedora... That CD is booted to a screen that says the following"

"Caldera Dr-Dos 7.03
then the following

[Dr-Dos] A:\>

Is that correct... if so what do I type at the prompt?

Craig Pemberton
20th August 2006, 11:25 PM
Caldera is an entirely different distribution of Linux. I have no idea what Dr-Dos is.

Make sure you had the right ISO image. This one is official:

ftp://ftp.cica.es/fedora/linux/core/5/i386//iso/FC-5-i386-DVD.iso

smQQkin
20th August 2006, 11:34 PM
Do you know if that is available thru a torrent site. When I go to open that link in a new window it wont load.

Craig Pemberton
20th August 2006, 11:48 PM
Right click and save it?

smQQkin
21st August 2006, 12:00 AM
Craig, thanks for the input... One last question. Do you have a reccomendation on a burning program?

I have been using Nero 7.0, but it doesnt seem to be working right or its just an idoit error.

Craig Pemberton
21st August 2006, 12:19 AM
IO (idiot operator) error huh? Just kidding! Relax, you'll find that most people are really nice around here. =)

They should all work. Check download.com if you want, maybe it has something different that will work for you. Poke around and look for settings about booting from disc (although it looks like you got that Caldera thing to boot just fine).

Legomax
21st August 2006, 01:36 AM
hi back from dinner

smQQkin
21st August 2006, 04:07 AM
Well, I think I fixed my problem. After 10 Cd's, 4 DVD's and 200 "F" Bombs, I realized my problem. I was burning Fedora 5 from a mountable drive (Dameon)... After unmounting all images and just having Nero burn a DVD straight from the image, it is working. I am just finishing up on the "Test" portion of the install, before installing the whole thing.

Thanks to all those who gave input and put up with my IO :D

mikejr
21st August 2006, 01:38 PM
FYI, the DVD I burned with a SHA-1 of ed9a852cf77250c3ae111c621d350af5c0b0a29b is not bootable.

Craig Pemberton
21st August 2006, 04:38 PM
mikejr,

1) Check your BIOS
2) Make sure the disc is bootable. If it retruns the correct error checking code then it probably is. I don't know a whole lot about how a disc is marked as bootable.

smQQkin
21st August 2006, 04:47 PM
Yes, all is well with the disk. Everything checked out great on it. I am in the process of installing the programs and kernel. In fact I just posted for "Suggestions on installing programs" http://forums.fedoraforum.org/showthread.php?t=121586

Craig Pemberton
21st August 2006, 05:03 PM
Great! Problem solved and a new linux user is born. :)