PDA

View Full Version : xIRC Error Resolving Dependencies



Neolithium
9th August 2006, 03:21 AM
Allrighty; I get to post a question cause I wasn't able to find anything searching. I try to use the software installer for xIRC: but each time this comes up:

Missing Dependency: libstdc++-libc6.1-2.so.3 is needed by package xIrc
Missing Dependency: libqt.so.2 is needed by package xIrc


Does anyone know which files I'll need to download to get them? I haven't had luck with yum to get them; and I can't seem to find xIRC on yum, unless I'm just really stupid at this time...

Thanks for any help!

Seve
9th August 2006, 05:02 PM
Allrighty; I get to post a question cause I wasn't able to find anything searching. I try to use the software installer for xIRC: but each time this comes up:

Missing Dependency: libstdc++-libc6.1-2.so.3 is needed by package xIrc
Missing Dependency: libqt.so.2 is needed by package xIrc


Does anyone know which files I'll need to download to get them? I haven't had luck with yum to get them; and I can't seem to find xIRC on yum, unless I'm just really stupid at this time...

Thanks for any help!
Hello:
I'm not familiar with xIRC, however I believe the
Missing Dependency: libqt.so.2
can be solved by installing qt
yum install qt qt-devel


# yum info qt
Name : qt
Arch : i386
Epoch : 1
Version: 3.3.6
Release: 0.4.fc5
Size : 8.8 M
Repo : installed
Summary: The shared library for the Qt GUI toolkit.

Description:
Qt is a GUI software toolkit which simplifies the task of writing and
maintaining GUI (Graphical User Interface) applications
for the X Window System.

Qt is written in C++ and is fully object-oriented.

This package contains the shared library needed to run qt
applications, as well as the README files for qt.

The Missing Dependency: libstdc++-libc6.1-2.so.3
Should be (I think) solved by installing libstdc++ and libstdc++-devel

yum install ibstdc++ and libstdc++-devel
hth
Seve