PDA

View Full Version : FC4->FC5 yum upgrade problems



yeela
2nd August 2006, 02:09 AM
I'm trying to use yum to do a FC4->FC5 upgrade, but I'm getting some dependeny problems. After removing some third-party rpms I still got one dependency problem left:

Error: Missing Dependency: howl = 0.9.8 is needed by package howl-libs

I guess I can't just remove this one since over 100 packages depends on it. Does anyone have a clue how to solve/work around this problem to be able to continue?

buskmann
2nd August 2006, 11:24 PM
http://www.rpmfind.net/linux/rpm2html/search.php?query=howl&submit=Search+...

yeela
3rd August 2006, 12:01 PM
Hmm, what do you mean I should do with that? howl-0.9.8-3 is already installed on my system, so I guess that the problem isn't that the package doesn't exist...

I don't know why yum is giving me that error. Could it be that it tries to upgrade howl but fails since howl-lib has a depency on that exact version (= 0.9.8 instead of >= 0.9.8)?