PDA

View Full Version : Gnome broken on FC5



Dumbledore
21st July 2006, 01:20 AM
I installed Fedora Core 5 once a few months ago, then uninstalled it and went back to 4 when Gnome stopped letting me log in. Then, I went back recently. Again, the same problem has arisen. It began today when I tried to log in as normal. It stalled upon loading Metacity, so I had to reboot manually. Then, I successfully logged into the Failsafe Gnome once. When I tried to log in the same way again, it just gave me the ominous blank screen, just navy blue. So, once again, I shut down, but it brought up the Fedora Core 4 log out menu (with Log out, shut down, and reboot all on a list, as you would summon in FC5 with Ctrl+Alt+Delete), which holds for no more than a second, before the system shuts down as prompted. I can't summon a Gnome session from the failsafe terminal, either, it gives me errors that I don't understand. KDE is unscathed, though. Has anyone else had this problem? I've tried to correct it by updating gnome-desktop and gnome-session, no results.