PDA

View Full Version : Anyone having luck with sata and new kernel?



Gary
17th July 2006, 12:02 AM
I posted just after the release of the first 2.6.17 kernel that I was not able to boot the new kernel. I've followed the forum since and realized I was not alone in this problem. I have tried all three (at least ?) new releases and the problem persist. I'm wondering if there has been a work around or something I have missed? Has any one got this to work? Thanks - Gary

PilotJLR
17th July 2006, 12:22 AM
I wasn't aware of this at all... but my SATA drives run off an nForce 4 chipset, and they are still functioning without any work on my part, on all 3 releases of the 2.6.17 kernel. I updated to kernel 2157 today, looking just fine so far.
Sorry, I know that's not too helpful, but at least I can say the new kernels work fine on at least some chipsets!

Doug G
17th July 2006, 06:11 AM
No problems here with a couple Dell poweredge 430's and SATA drives.

Gary
17th July 2006, 11:36 AM
but I guess not eh? I have an MSI board with the Intel 845PE chipset and a promise sata raid driver. I was, and still am, able to boot the last 2.6.16 kernel but as soon as I loaded 2.6.17 kernel I had this problem: I get information printed about sata drive then the boot sequence hangs with this:

making device-mapper control node.

In my first post on this subject a person responded they were having the same problem until they disconnected the sata drive after which the new kernel booted fine. I guess this isn't that big of a deal to me because as I say the last 2.6.16 kernel boots fine, and does everything I need it to do, so updating the kernel is just one of those things I always "just do" and for the most part it has always just worked. I would be interested to know though if anyone else is still having a problem, and if there is a solution. Thanks again - Gary