PDA

View Full Version : WTP plugin for Eclipse



uwaechte
16th July 2006, 12:31 PM
Hi,
I want to try eclipse for development.
What I need is the WTP plugin from eclipse.
In the fedore rpms there is no WTP plugin.
I tryed to install the WTP plugin from the eclipse update feature I find WTP, but It is not possible to load the plugin. :

Unable to retrieve remote reference "http://download.eclipse.org/webtools/updates/features/org.apache.axis.feature_1.3.0.v200606071530--084228283-3443.jar". [<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
]

Has anyone a idea why the plugins from eclipse.org don't work with the Eclipse shiped with FC5 ?

regars
Uwe

Coenos
29th July 2006, 08:21 PM
See this bloody bug :mad:

Bug in 3.1.2 (https://bugs.eclipse.org/bugs/show_bug.cgi?id=149407)

I see it hasd been solved in the regular Eclipse, but not in the FC5 one, because I have spent like 4 hours trying to find out today why I can't update any stuff :eek: :eek: :eek: :mad: :(

Coenos
30th July 2006, 09:18 AM
I added this bug to bugzilla eclipse

https://bugs.eclipse.org/bugs/show_bug.cgi?id=152269