PDA

View Full Version : Modem Support


xero.03
16th July 2006, 07:56 AM
I didn't want to install FC5 until I found this out and since I couldn't find the model or shipset online I thought it wouldn't hurt to ask, but is the modem within the iBook G3 SE (366 MHz, Graphite) supported within FC5-PPC?

xero.03
16th July 2006, 09:32 AM
Oh I just looked it up in the System Profiler and this is what I got:
Modem: (V.90)
Driver: com.apple.driver.AppleSCCSerial (v1.2.6)
Country: (this was just blank)

Dan
16th July 2006, 04:22 PM
I'm new to Linux, and surely no expert in this stuff, but if it is using the serial driver, I think it's a controller based modem, and you should be good to go.

Hope it helps...


dan

xero.03
17th July 2006, 08:50 AM
Well I was just wondering because last time I installed Ubuntu (don't know the version, it was the pre-6.06 one) I couldn't get it to work for the life of me...

Dan
17th July 2006, 07:04 PM
I doubt you are going to know anything for certain until you get your feet wet. Back up your critical files, cross your fingers, say a fast prayer, and give it the old heave-ho! :)

dan

ppesci
18th July 2006, 03:08 AM
Go, install FC5 and tell us.

xero.03
19th July 2006, 11:03 AM
Well one more question, would a minimum GNOME only install be possible with only disc 1 or are more discs required for the installation, because I need to buy more discs as I only have one for now, if a 1 disc install is possible I'd like to try it.

ppesci
19th July 2006, 03:41 PM
buy more disks. burn all 5 disks for proper install.

Dan
19th July 2006, 05:24 PM
Buy the 100 disk stack. When you get bit by the Linux bug, you'll be burning other distros to play with :)

ylf
15th September 2006, 02:37 PM
Or use one DVD!
Hello to all and back to topic.
I have also a MODEM problem with my iBookSE 466MHz. FC5 is allready installed. When I load the serialdriver with "modprobe pmac_zilog" it quits with:"FATAL: Error inserting pmac_zilog (/lib/modules/2.6.17-1.2174_FC5/kernel/drivers/serial/pmac_zilog.ko): Device or resource busy"
lsmod shows, the driver issn't loaded yet. So, what I'm doing wrong?

bye, ylf