PDA

View Full Version : Blank Screen



pinkpunk
13th July 2006, 01:08 AM
I succesfully installed fc5 on my toshiba satellite a100/105 the other day. Unfortunately, I started up the computer then I closed the laptop (while it's still running) then opened it and now the screen is blank and wont respond to anything. I tried hooking it to an external monitor, but even then it's blank. Is there anything I can do to get it to respond?

I've had so many problems with this OS on my laptop. Is there any other Linux that would be more compatible with my hardware?

pinkpunk
13th July 2006, 07:12 AM
Could it be that fedoras module for hibernation/sleep isn't picking up on me hitting the power button? I tried, sticking in the original dvd crap that came with the computer. Then I restarted the computer, powered up while holding "C", and yet still nothing. Any ideas?

mrunge
13th July 2006, 12:23 PM
Which kernel are you running? (uname -a)

There are several guys here having the same problem as you, looking for a solution.

pinkpunk
13th July 2006, 06:41 PM
I'm perty sure I don't know. But I spose that's probably it.

I talked to some people at "http://www.experts-exchange.com/"
This what they said.


Comment from rindi
Date: 07/13/2006 03:08AM PDT

First remove anything you can from the notebook, like the memory
modules etc. Then just install one module if the notebook doesn't already
have one on board. Now try rebooting again. If that helps, add the rest one
by one.

Comment from rid
Date: 07/13/2006 05:16AM PDT

Before removing any internal components, maybe you should try removing AC
power and battery. This sort of behaviour could be a hibernation lock-up.
/RID
----------------------

I'm not so sure it's fedora anymore. But, I don't know. Thought I might share this.

mrunge
14th July 2006, 08:02 AM
@pinkpunk: Do you have a Windows lying around? Did you try that? I was able to solve that problem by using any other kernel than redhats fedora kernel 2.6.17-*, so I'm pretty sure, there is a problem with this.
Fedora 5 default installation comes with an earlier kernel. If you updated your fedora installation, you'll have probably a 2.6.17-*. If your kernel is older, you may have any other problem, you see?

pinkpunk
14th July 2006, 08:39 AM
Ok, I see. Yes I do have win2k pro and xp pro somewhere in this mess of a room.

I did get it to work though, but that's not saying it wont happen again. All I did was pull the battery from the laptop then powerd it with the ac alone. It makes no sense, but the screen appears to be running fine =/ I then placed the battery back in and powerd up. Screen is still working fine. I'm still a bit baffled by it.