PDA

View Full Version : CD/DVD Drive



-dM
12th July 2006, 09:10 PM
So here is a blast from the past. When Redhat 7.0 came out I liked 6.2 better so I had been using that ever since... Basically I'm new to the Fedora Core project.

I have 5.0 installed just great but I did have a question.

In GNOME, I inserted a DVD that I burned on another machine containing some work and other backup type things that I need. -- it told me that it couldn't mount the drive, saying that there was probably no media in the drive. Naturally, the first thing I did was consider that perhaps the DVD wasn't created properly, but after checking it worked on another machine.

That's funny, I thought... so I brought up a terminal window and did what I would have normally been inclined to do:



[root@dMLinux /]# mount -t iso9660 /dev/dvd ~/tmp
mount: block device /dev/dvd is write-protected, mounting read-only
[root@dMLinux /]# cd ~/tmp
[root@dMLinux tmp]# cp -r * /backup


And everything worked. So basically I know the media is fine, it can read it, and it is all already copied and I'm using it. But, since I'm new to Fedora, I'm curious as to why the GUI wouldn't mount it automatically? I'm sure there is just some configuration option I just haven't found yet.