PDA

View Full Version : Evolution not working. can't send or recieve



richag77
9th July 2006, 01:47 PM
I've tried heaps to setup Evolution email. every way i can and it just "times out-no connection"
I'm using FC5 with an ADSL router/modem and have sucessfully setup it before with red hat and XP(Outlook Express) I have checked the other PC's in the LAN and their settings are :
sending-POP3 mail.smartaflow.com
receiving SMTP mail.smartaflow.com

I set it up this way except that there was no POP3 option(just used POP)

When sending an email it just sits there with no error message.
when receiving, it times out- no connection.
if I change to SENDMAIL (from SMTP) it just dissapears

Any Ideas :confused:

Demz
9th July 2006, 01:56 PM
make sure where it says SERVER Type click on that Drop down list to add POP3 http://gnome.org/projects/evolution/doc/evolution26.pdf

Spats
10th July 2006, 02:23 PM
Try setting up like this

Receiving - POP3.mail.smartflow.com

Sending - SMTP.mail.smartflow.com



Good luck . It's a good program.

richag77
18th July 2006, 10:39 AM
Thanks guys but no luck so far . I can't send or recieve in evolution or thunderbird. I tried POP3.mail.smartaflow.com and SMTP.mail.smartaflow.com for the settings but it made no difference. Everyone else on the LAN at work is Windows and email is OK for them. I have tried their settings with no luck there either. Thanks again. Bye richag77