PDA

View Full Version : I can't yum update



aye
2nd July 2006, 09:04 AM
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

I'm getting this message every time i'm trying to use yum update.
These libraries are present @ /usr/lib and I tried to reinstall them in everyway that i can, but nothing works :(

Please help

moonhyunjin
2nd July 2006, 09:10 AM
go to http://forums.fedoraforum.org/forum/showthread.php?t=115576

aye
2nd July 2006, 09:18 AM
https://www.redhat.com/archives/fedora-list/2006-July/msg00060.html

This link in the thread you mentioned helped me.
Cheers, moonhyunjin!