PDA

View Full Version : What's the Problem with Evolution



michi
30th June 2006, 10:36 PM
Hello,
I had been using Evolution for my mailing.
But it's crashing so often! It's looking like it's the Version 0.1 not 2.6!
So I wanted to update but yum update evolution yust says:

...
Downloading Packages:
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/pilot-link-devel-0.11.8-12.4.fc5.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:32:23 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 347
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/gnome-pilot-2.0.13-7.fc5.6.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:32:23 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 341
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/pilot-link-0.11.8-12.4.fc5.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:32:23 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 341
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.


Error Downloading Packages:
gnome-pilot - 2.0.13-7.fc5.6.i386: failure: gnome-pilot-2.0.13-7.fc5.6.i386.rpm from updates: [Errno 256] No more mirrors to try.
pilot-link-devel - 2:0.11.8-12.4.fc5.i386: failure: pilot-link-devel-0.11.8-12.4.fc5.i386.rpm from updates: [Errno 256] No more mirrors to try.
pilot-link - 2:0.11.8-12.4.fc5.i386: failure: pilot-link-0.11.8-12.4.fc5.i386.rpm from updates: [Errno 256] No more mirrors to try.


So I wanted to down load it at rpmseek.com but all th links there are dead!!!

So I went to rpm.pbone.net, there I found it, but trying to install evolution says: "needed packages gnome-pilot and pilot-link could not be downloaded!"
Trying to install gnome-pilot is saying, that pilot-link is need, but trying to install pilot-link says that gnome-pilot is need!!!

What's worng with my installed Evolution?
Why don't the update work? And how can I update Evolution?

I'm using FC5 and Evolution 2.6.0!

newfc2user
30th June 2006, 10:39 PM
Don't use the freshrpms repo.

yum --disablerepo=freshrpms --enablerepo=updates update evolution

michi
30th June 2006, 11:00 PM
Don't work either:


Downloading Packages:
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/pilot-link-devel-0.11.8-12.4.fc5.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:58:49 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 347
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/gnome-pilot-2.0.13-7.fc5.6.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:58:50 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 341
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
http://ayo.freshrpms.net/fedora/linux/5/i386/updates/pilot-link-0.11.8-12.4.fc5.i386.rpm: [Errno 14] HTTP Error 404: Date: Fri, 30 Jun 2006 21:58:50 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 341
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.


Error Downloading Packages:
gnome-pilot - 2.0.13-7.fc5.6.i386: failure: gnome-pilot-2.0.13-7.fc5.6.i386.rpm from updates: [Errno 256] No more mirrors to try.
pilot-link-devel - 2:0.11.8-12.4.fc5.i386: failure: pilot-link-devel-0.11.8-12.4.fc5.i386.rpm from updates: [Errno 256] No more mirrors to try.
pilot-link - 2:0.11.8-12.4.fc5.i386: failure: pilot-link-0.11.8-12.4.fc5.i386.rpm from updates: [Errno 256] No more mirrors to try.

newfc2user
30th June 2006, 11:07 PM
Aha, you said that you downloaded and installed evolution from rpm.pbone.net. I would suggest removing all evolution packages that you have installed and retrying. Also, if you check /etc/yum.repos.d directory and find a freshrpms.repo file in there, open it and change enabled=1 to enabled=0 before running yum update.