View Full Version : No internet on FC5

30th June 2006, 01:55 AM
Hello All!

I just installed FC5 on my iMac g3. I got everything working, sound, samba etc etc. Since I can connect to the rest of my network, I assumed that the internet would work. Wrong! No internet what so ever. I've tried changing settings in firefox, but since samba is working, I dont know where to start. I know its not a firewall issue, because I tried turning it off compleatly. I also tried the cables, but I can get online if I use Mac OS 9.
Any help is appericiated!

BTW I have a direct inet connection (cable modem) and I'm using eth0 to connect

Strangly enough, system update works perfectly! It seems as if the problem is just with firefox. I'll try it after the updates finish. I'm also going to try gaim.

30th June 2006, 04:56 PM
I had a similar issue. For me it turned out to be poor support for IPv6 with my dsl modem.
Try this. Open firefox and in the URL box type about:config. Search for "dns"

You should see an entry something like "disableIPv6DNS" change it from false to true.
THat's what fixed it for me.

30th June 2006, 10:48 PM
if you are using KDE, try konqueror to see if the problem is with firefox only.


Pietro Pesci Feltri

1st July 2006, 08:32 PM
Thanks pcarlson!
That fixed it! I also updated it with the software update and the fixed it on my other g3. I refuse to use KDE! It's so horrible. Half of the gui is broken, and its a pain to use. Thanks for all the help guys. This is why I love linux, GREAT support from real people!