PDA

View Full Version : Gome fails at login...



Kobnar
28th June 2006, 04:19 PM
I was playing arround with the system sounds of gnome and everything was going fine. I rebooted a couple times and was happy then ran YumEx and got some updates...
Now when I start Gnome as my standard user it fails. I get the splash screen (sometimes) then it quickly dissapears and nothing starts up. If I log on as root it works but as my normal user under Gnome -- nothing.

Right now I have KDE and Gnome (as root) and I was wondering if someone could help me find out what is wrong. I think if I could get to a log I could see what is failing and stop it... gah, this sucks.

Well, if anyone can help it'd be much appreciated -- thx.

Lluisanunez
28th June 2006, 04:46 PM
You'll find your logs at /var/logs/
Look for the files called messages...
in case you don't find anything, you can delete the .gnome subdirectory in your home directory. It will be created anew in the next session

Kobnar
29th June 2006, 01:15 AM
Thanks for the suggestion...
I don't know what log to look in to find any information on the failure so I tried to delete .gnome to no real end.
I'm assuming that if I could find the right log I could see what i need to delete or change, do you know which log I would have to look in?

Kobnar
29th June 2006, 03:25 AM
Well I deleted ".gome2" and that solved the problem enough for me to turn off the system sounds (that and update are the only 2 things I did before the problem happened). When I tried to log in again it was broken again...

Now I can keep deleting ".gnome" and ".gnome2" in KDE then switch to Gnome but I'm still trying to find hte right log file so I can find out what's causing the problem.

Kobnar
29th June 2006, 05:46 PM
anyone know what i'm looking for?