PDA

View Full Version : LTModem on Compaq n800c - Please help a n00b...



noodlenoggin
28th June 2006, 01:25 AM
This is my first real foray into the world of Linux. I installed Fedora on a Compaq Evo n800c, and it all seems to work except for the modem. I scoured all the pages I could find, downloaded and ran the scanModem utility and came up with:

kernel: 2.4.22-1.2115

modem is a Lucent/Agere DSP mars or Apollo DSP, PCI_ID 11c1:0450

Suggested package is ltmodem-kv-2.4.22-1.2115.nptl-8.31b1-1.i686.rpm

Problem is that I can't find much of anything for 2.4 kernels with an LT compiler version that high.

Can anyone point me in the right direction? Please?