PDA

View Full Version : mixxx question



electroconvulsi
24th June 2006, 11:28 AM
I recently installed mixxx on my FC5 box and after the first run (when it did work but once only) it refused to start so I ran it from the command line and it returned an error saying that /home/root/mixxxtrack.xml could not be found. sure enough it didnt exist when I looked in the folder for it. Im playing tracks off a read only volume and am thinking that this may be the cause but im I want to hear that it is the cause og the problem. In that case its no worries to transfer the files over to the local drive to make the playlist o is there something else that I have missed. I have uninstalled it and reinstalled it but havent run it again yet because I want to see if I can solve this before running it. Qusetion: does the tracklist have to be on the same or writable volume?

Anyway any help will be appreciated.

PS.

Where can I get terminatorx for fc5 even though its listed on planet CCRMA repository list on the web yum cant see it and it also lists up to FC3 so im not quite sure if there is a version that runs under FC5.

OK Ive tried it again and ut didnt start at all when I executed it in tenminal this time it gave me this output.

[ric@techno-101 ~]$ mixxx
Debug: Starting up...
Debug: Joystick: Using device /dev/js0 (Logitech Logitech Dual Action), -250 axes, 12 buttons.

Debug: Found Joystick 1
Debug: Alsa getapi
Debug: type signal
Debug: type marks
Debug: type signal
Debug: type marks
Debug: playlist name Default
Segmentation fault
Is this a program bug?

Next Ill try a different soundcard as every sound production app I try is giving me $&#?