PDA

View Full Version : fglrx-kmod-common >= 8.24.8



aids
23rd June 2006, 02:25 AM
As you can tell from the title of this new thread I am already having problems with this and I found a article of someone else having problems with it but it was in french and I can barely speak english and writing it so it left me kind of screwed ........... but I was at rpm.pbone.net and got a list of all the dependencies for what I needed for this ATI driver to work and they are all sitting in my home folder and I have tried to install them with rpm -ivh*.rpm ............. here is what comes up when I tried it in root and without root ...... samething actually but here is what it looks like


[aids@71-85-199-176 ~]$ rpm -ivh xorg-x11-drv-fglrx-8.24.8-3.lvn5.i386.rpm
error: Failed dependencies:
fglrx-kmod >= 8.24.8 is needed by xorg-x11-drv-fglrx-8.24.8-3.lvn5.i386
[aids@71-85-199-176 ~]$ rpm -ivh kmod-fglrx-8.24.8-3.2.6.16_1.2122_FC5.i686.rpm
error: Failed dependencies:
fglrx-kmod-common >= 8.24.8 is needed by kmod-fglrx-8.24.8-3.2.6.16_1.2122_FC5.i686
[aids@71-85-199-176 ~]$ rpm -ivh kmod-fglrx-smp-8.24.8-3.2.6.16_1.2122_FC5.i686.rpm
error: Failed dependencies:
fglrx-kmod-common >= 8.24.8 is needed by kmod-fglrx-smp-8.24.8-3.2.6.16_1.2122_FC5.i686


I seriously cant find it for the life of me and my kernel is a smp but these are the dependencies that I have already I will list what I got and well anything I install leads me into needing this fglrx-kmod-common

kmod-fglrx-smp-8.24.8-3.2.6.16_1.2122_FC5.i686
xorg-x11-drv-fglrx-8.24.8-3.lvn5.i386
kmod-fglrx-8.24.8-3.2.6.16_1.2122_FC5.i686
kernel-devel-2.6.16-1.2122_FC5.i686
kernel-2.6.16-1.2122_FC5.i686

aids
24th June 2006, 01:24 AM
am I just being ignored here or what ...... I know someone knows the answer here ..... please dont give up on me now ....... I am like one step away from getting 3D acceleration working .........

dwflo
24th June 2006, 02:23 AM
am I just being ignored here or what ...... I know someone knows the answer here ..... please dont give up on me now ....... I am like one step away from getting 3D acceleration working .........

kmod-fglrx-smp-8.24.8-3.2.6.16_1.2122_FC5.i686
xorg-x11-drv-fglrx-8.24.8-3.lvn5.i386
kmod-fglrx-8.24.8-3.2.6.16_1.2122_FC5.i686
kernel-devel-2.6.16-1.2122_FC5.i686
kernel-2.6.16-1.2122_FC5.i686
Seems all the packages listed should be smp.

aids
24th June 2006, 02:52 AM
Well I couldnt find any on livna as smp like the xorg and the regular kernel there was just said it was needed but I guess thats because it would be for a regular kernel instead of a smp-kernel ..... how am I suppost to find those ...... do they even make them ........

dwflo
24th June 2006, 03:08 AM
Well I couldnt find any on livna as smp like the xorg and the regular kernel there was just said it was needed but I guess thats because it would be for a regular kernel instead of a smp-kernel ..... how am I suppost to find those ...... do they even make them ........
I do not us the smp kernel, but, if my memory serves me correctly, there were smp versions of all the packages you have listed. It is possible they have been pulled for some reason. I expect to be corrected by someone more knowledgeable.
Of course, if you do not use an smp kernel, then you do not install any smp packages. :p

aids
24th June 2006, 03:20 AM
well i use smp and i am trying to just get the old ones for the 2122 kernel smp but if they have been pulled then i will just have to wait ...... but how will i know when they have fixed the 2133 kernel smp so i can run the fglrx ....... i mean everyone else seems to always know what is going on but i dont ....... is there a webpage they are going to or something or a chatroom i dont know of ...... if so can i please be linked it

dwflo
24th June 2006, 04:24 AM
well i use smp and i am trying to just get the old ones for the 2122 kernel smp but if they have been pulled then i will just have to wait ...... but how will i know when they have fixed the 2133 kernel smp so i can run the fglrx ....... i mean everyone else seems to always know what is going on but i dont ....... is there a webpage they are going to or something or a chatroom i dont know of ...... if so can i please be linked it
Buy invoking PUP the package updater, or if you use Yumex, these will give all new packages available, just keep and eye out for the ones you are looking for. They will eventually show up.
I would suggest you will not see old packages, just updated ones, unless they are available through the Fedora Legacy updates.

aids
24th June 2006, 05:52 PM
I just updated everything and left so I have yet to tell what my kernel is now but I have kind of almost gave up on getting 3d acceleration to work ..... its like seems like its never gonna happen at this rate .... everyone tells me not to go with ATI's packaged deal but with livna it seems like I can never get it to work or I go to there website and I cant even get a list half the time for what I need you know ..... I just dont know what to say or to do

dwflo
24th June 2006, 09:07 PM
aids,
I have no answer for you. I keep hoping someone will read this threat and provide you with more guidance. This is above my head, sorry pal. :(

Dave

nikodemus
24th June 2006, 09:44 PM
help me please,tell me what program I should use instead V alknut for fedora core5? thank you

aids
24th June 2006, 10:18 PM
wrong thread bud ......... this is for ATI 3d acceleration ............... your program is for DC so you might want to start a thread about it in the software portion of this website...........................


but thanks for atleast trying Dave with helping on this .......... I just dont know what to do anymore ......... Its like I might as well just go buy a Nvidia card cause this is rediculous