PDA

View Full Version : Evolution Errors



Rupam Bezbarua
16th June 2006, 07:30 AM
Hello All...

I just got fedup of Windows and installed Fedora Core 4 a few days ago on my dual boot machine that has two hard drives. I have Windows XP Prof on one hard drive and FC 4 on the other. Everything else works just fine except my email. I use Evolution to send and receive emails and was able to send and receive fine till recently. Now, I am not able to send emails with Evolution. I tried Balsa with the same results. Here's the error I get:

Welcome error response: Operation is now in progress.

Here's what I did a few days back:

FC 4 was stuck while bootup a few days back. It got stuck after Enable Swap Space. I follow a thread on this forum and figured out that it could be Sendmail. I removed sendmail altogether and it booted fine there after. I also disabled NFS.

I am completely new to this. This is what I need to know:

1. I do not run a mail server on my Linux box. It is a home PC and I use evolution to check emails on my ISP email account. Do I still need any MTA (Either Postfix or Sendmail) to send and receive emails for a standalone machine like mine?

2. I installed postfix but the issue persists.

3. Checked /etc/hosts and found no entries even though I can browse. I entered the following there:

10.129.16.105 RupamB
127.0.0.1 localhost

4. That did not resolve it so I thought that it could be a permission problem in the directory /var/spool/clientmqueue...Found that there is no directory by the name clientmqueue....I created one under /var/spool/ and then tried the following as root:

chown smmsp:smmsp /var/spool/clientmqueue/
chmod 770 /var/spool/clientmqueue/

The problem is still there. I cannot send mails. I have given up :mad:

I do not want to switch to Windows again and make Gates a lil more richer.

Can I get some help here?

I would really appreciate some help from you all. :)

Jman
19th June 2006, 02:58 AM
If your ISP provides you with a SMTP mail server, like smtp.example.com, then you do not need to run a mail transfer agent like postfix.

Recently my ISP started requiring a password for smtp, but that error message does not sound familiar.

Rupam Bezbarua
23rd June 2006, 05:24 AM
I figured this out with your help...This was also due to my ISP requiring a password to send mails. I had to call these folks and change the settings in Evolution.....Its been working good now...Thank you very much, Jman....It was really nice of you......

Linux is good..it will be even better if it does not push novices like me up the wall:)