PDA

View Full Version : Login Screen -- auto login



hosammy
15th June 2006, 05:30 PM
After updating the kernel to 2.6.16-1.2133_FC5, the system requires me to key in my user password at login screen by time counting for 10 seconds. May I know that how to ignore this procedure so that I do not need to key in my password when I go to my office in the morning after pressing the power-on button of my PC and directly go to my user session?

Rob Roye
15th June 2006, 05:34 PM
Go to:
System-->Administration-->Login Window.
Click on the Security tab and check Enable Automatic Login. (Uncheck "Enable Timed Login" if it is checked)
Remember Password should come up to be checked next time you log in and it asks for it. After that you should go right in.

aero-z
15th June 2006, 06:39 PM
It doesnt work - it's a bug

hosammy
15th June 2006, 06:39 PM
Previously I checked the Timed Login for 10 seconds enable the PC to wait other than myself to login.
After the kernel is updated to 2.6.16-1.2133_FC5, the screen leads to request me to keyin my password after 10 seconds has gone.
Now I unchecked the Timed Login and check the auto login, at the login screen and it continues to stay at the login screen, ie, wait for me to click the username or type the username and ask me my password.
Please advise...

u-noneinc-s
15th June 2006, 08:08 PM
The recsent updates included a gdm (2.14.8 I think) which changed the autologin to prompt for a password. If you did
#yum -y update, you got the gdm update as well. There have been many posts and It is supposedly being worked on.
You will need to supply a password until it gets fixed.

Jongi
15th June 2006, 08:29 PM
what an irritation

u-noneinc-s
15th June 2006, 08:35 PM
Yeah, there have been a lot of them, :eek: but I still like Fedora5 :D

hosammy
17th June 2006, 09:18 AM
Does anyone can suggest me to write a small program to allow the timed login without key-in password?

hosammy
22nd June 2006, 05:34 AM
The bug is fixed now after I updated the lastest gdm package from yumex!
Thanks for all your input

Jongi
22nd June 2006, 08:03 PM
From which repo?

Jongi
22nd June 2006, 08:07 PM
Never mind. I found it in yumes but not when I tried yum. Strange.

EDIT: It seems the baseurl was commented out and a mirror site was being used with the fedora-update.repo file. I would have thought that yumex would use the same file.