PDA

View Full Version : KxDocker at startup



Gravity 0
15th June 2006, 12:12 PM
I all people! i'm new to fedora and i'm getting on well with this distro... It's cool and easy but i can't run kxdocker automatically! How can i?

SaintFedora
19th October 2006, 08:01 PM
I have fedora core 5, and use gnome. If you are like me...

System > Preferences > More Preferences > Sessions
Click the Startup Programs Tab
Click the ADD button
for the command I simply typed: kxdocker

It loads up, but only for the user who's account I was logged in for when I added it to the Startup Tab