PDA

View Full Version : Dependencies problem on running YUM



satimis
6th June 2006, 12:52 PM
Hi folks,

FC5

On running
# yum update

following error resulted

....
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal

Please advise whether to install the package to satisfy the dependencies OR wait for the website to get it fixed? TIA

B.R.
satimis

3006828
6th June 2006, 01:17 PM
from what i learned from another thread where i searched for "libecal"

is that there be an update to gnome released, which in turn ment that like a trillion packages needed to be re-complied. everything else seems to be up accpet for that package, which is needed by evolution.

so you can yum now if you like - the evolution packages, or just wait till tommorow sometime ;)

jimbou
7th June 2006, 03:31 PM
I still can't get the updates.

bob
7th June 2006, 03:34 PM
Jimbou, the fix is not out yet and we've all got the same exact problem. Hang in there - a bugzilla's in place and the developers are working on it. If not today, tomorrow, if not tomorrow... In any case, you can certainly exclude evolution and still do the rest of the updates.