PDA

View Full Version : can't install: MythTV



michi
6th June 2006, 09:08 AM
Hello,
I'm not able to install MythTV, making it form a tar-Ball, 'make' througths errors.

So I tryed to use yum, but

yum install mythtv-suite says:

Error: Missing Dependency: libmp4ff.so.0 is needed by package mythmusic
Error: Missing Dependency: php = 4.3.11-2.8 is needed by package php-pear

Installing php 4.3.11 dosn't change anything!

michi
6th June 2006, 09:16 AM
That's what make gives out:

../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_VLD_field_start'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_pack_pblocks'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_VLD_field_end'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_decode_mb'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_field_start'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_init_block'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_field_end'
../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to `XVMC_VLD_decode_slice'
collect2: ld gab 1 als Ende-Status zurück
make[2]: *** [mythtv] Fehler 1
make[2]: Leaving directory `/home/michi/Downloads/mythTV/mythtv-0.19/programs/mythtv'
make[1]: *** [sub-mythtv] Fehler 2
make[1]: Leaving directory `/home/michi/Downloads/mythTV/mythtv-0.19/programs'
make: *** [sub-programs] Fehler 2

jacques_basson
6th June 2006, 12:37 PM
Hi

problem 1 php: It should work if you install php-pear-1.4.9-1 and php-5.1.4-1 from the updates repository (http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/i386/) (not from atrpms).

problem 2 mp4ff: the new faad2 package does not contain this library. Install the older faad2-2.0-8.lvn5 from livna (http://rpm.livna.org/fedora/5/i386/), you may also need to downgrade xmms-faad2 if you are running it. (yum may try to upgrade to faad2-2.0-15 and xmms-faad2-2.0-15, so you may need to exclude these upgrades).

Good luck,
Jacques

michi
6th June 2006, 02:17 PM
What's the better way? (yum - source)
How can I downgrade this package?

jacques_basson
6th June 2006, 02:58 PM
To downgrade faad2, download the older package manually and run
# rpm -Uvh --force faad2-2.0-8.lvn5.i386.rpm
If you have xmms-faad2 installed run
# rpm -Uvh --force faad2-2.0-8.lvn5.i386.rpm xmms-faad2-2.0-8.lvn5.i386.rpm

I don't know which version of php-pear yum is trying to install. It looks quite old if it is asking for php-4.3 (almost seems like you are using atrpms FC5 for mythtv and updates/core FC3 for php-pear)

yum install mythtv-suite is the best way to install myth.

michi
6th June 2006, 03:15 PM
that's working!
Thanks

michi
6th June 2006, 03:36 PM
Ok, MythTV is installed now, but it dosn't work:
When starting it (mthytv or mythtv-setup), he asks the language, after that, he asks for a database-server, goin on 'continue' he asksme for a name for the frontend and if I want the Database Wake-On-LAN. After that he finnish, and the programm quits.
He gives out again and again:

QSqlQuery::exec: database not open
QSqlQuery::exec: database not open
2006-06-06 16:18:46.404 DB Error (KickDatabase):
Query was:
SELECT NULL;
No error type from QSqlError? Strange...
2006-06-06 16:18:46.456 Database not open while trying to save setting: Language2006-06-06 16:18:46.458 Unable to connect to database!
2006-06-06 16:18:46.458 Driver error was [1/2002]:
QMYSQL3: Unable to connect
Database error was:
Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

QSqlQuery::exec: database not open
QSqlQuery::exec: database not open
2006-06-06 16:18:46.512 DB Error (KickDatabase):
Query was:
SELECT NULL;
No error type from QSqlError? Strange...
2006-06-06 16:19:14.515 User canceled database configuration
2006-06-06 16:19:14.517 Failed to init MythContext, exiting.

jacques_basson
6th June 2006, 03:47 PM
Do you have MySQL running?

# chkconfig mysqld on
# service mysqld start

Have you configured MySQL for MythTV?

$ mysql -u root -p < /usr/share/doc/mythtv-0.19/database/mc.sql

I fully recommend http://wilsonet.com/mythtv/fcmyth.php for getting MythTV running. It says that it's for FC4, but pretty much everything works the same in FC5.

Jacques

michi
6th June 2006, 04:25 PM
I was trying this: http://www.mythtv.org/wiki/index.php/User_Manual:Initial_Installation
But
[root@localhost michi]# mysqladmin -u root password mysqlpassword
mysqladmin: connect to server at 'localhost' failed
error: 'Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)'
Check that mysqld is running and that the socket: '/var/lib/mysql/mysql.sock' exists!

michi
6th June 2006, 04:50 PM
Ok, made it this way:

# /sbin/chkconfig mysqld on
/sbin/service mysqld start
# mysql -u root mysql
mysql> UPDATE user SET Password=PASSWORD('ROOT_PWD') WHERE user='root';
mysql> FLUSH PRIVILEGES;
mysql> quit
$ mysql -u root -p < /usr/share/doc/mythtv-*/database/mc.sql

Now he says that if this is th 'Master Backend Computer' I schould start 'mythfilldatabase'. I did it, but what then?
mythfrontend says:

Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
2006-06-06 17:49:06.307 Using runtime prefix = /usr/local
2006-06-06 17:49:06.374 New DB connection, total: 1
2006-06-06 17:49:06.382 Connected to database 'mythconverg' at host: localhost
2006-06-06 17:49:06.386 Total desktop dim: 1280x1024, with 1 screen[s].
2006-06-06 17:49:06.394 Using screen 0, 1280x1024 at 0,0
2006-06-06 17:49:06.417 Current Schema Version: 1123
2006-06-06 17:49:06.418 mythfrontend version: 0.19.20060121-2 www.mythtv.org
2006-06-06 17:49:06.423 Enabled verbose msgs: important general
2006-06-06 17:49:07.913 lang0:
2006-06-06 17:49:07.913 lang: ger
2006-06-06 17:49:07.934 lang1:
2006-06-06 17:49:07.938 lang: ger
2006-06-06 17:49:08.233 Total desktop dim: 1280x1024, with 1 screen[s].
2006-06-06 17:49:08.238 Using screen 0, 1280x1024 at 0,0
2006-06-06 17:49:08.240 Switching to square mode (G.A.N.T.)
2006-06-06 17:49:08.884 Joystick disabled.
2006-06-06 17:49:09.110 Registering Internal as a media playback plugin.
QFile::open: No file name specified
2006-06-06 17:49:40.454 ThemedMenuPrivate: Couldn't read menu file mainmenu.xml
Couldn't find theme /usr/local/share/mythtv/themes/G.A.N.T.

jacques_basson
7th June 2006, 07:23 AM
That's strange. Manually compiled stuff usually goes in /usr/local/. yum should have installed the packages in /usr. Check that /usr/share/mythtv/themes/G.A.N.T. exists. Also try the following commands:

$ which mythbackend
$ which mythtvsetup
$ which mythtv
$ which mythfrontend

They should all list the files in /usr/bin/. If they list /usr/local/bin, then you may have the compiled version fighting with the rpm version. If all is OK, try the following steps

$ mythtvsetup
(setup the system to your needs)
# service mythbackend start
(error messages and other output will go to /var/log/mythtv/)
(you should do "chkconfig mythtvsetup on" once everything is running)
$ mythfrontend

mythfilldatabase apparently updates the programming guide. I don't use it (no internet at home), but I don't think that it's vital to getting the system up and running.

Jacques

michi
16th June 2006, 10:17 AM
I have installed mythtv using yum not the Source.

$ which mythbackend
$ which mythtvsetup
$ which mythtv
$ which mythfrontend

They should all list the files in /usr/bin/. If they list /usr/local/bin, then you may have the compiled version fighting with the rpm version. If all is OK, try the following steps
They are!

Check that /usr/share/mythtv/themes/G.A.N.T. exists.
It dose!


$ mythtvsetup
(setup the system to your needs)
says:

QFile::open: No file name specified
2006-06-16 11:15:24.255 ThemedMenuPrivate: Couldn't read menu file setup.xml
QFile::open: No file name specified
2006-06-16 11:16:23.510 ThemedMenuPrivate: Couldn't read menu file mainmenu.xml
Couldn't find theme G.A.N.T.
2006-06-16 11:16:23.514 RecordFilePrefix is not set?


service mythbackend start
says:

bash: service: command not found

jacques_basson
19th June 2006, 07:37 AM
For the "service mythbackend start" error:
My bad, it should be "/sbin/service mythbackend start" if you do "su" rather than "su -".

For mythsetup not running:
I'm not sure what the problem is there. setup.xml and mainmenu.xml shoud both be in /usr/share/mythtv. The only thing I can think of is to start the process from scratch.

$ rm -rf ~/.mythtv
$ su -
# mysql -u root -p mysql
mysql> drop database mythconverg;
mysql> \q
# mysql -u root -p < /usr/share/doc/mythtv-0.19/database/mc.sql
# exit
$ mythtvsetup

Jacques

michi
19th June 2006, 12:48 PM
For the "service mythbackend start" error:
My bad, it should be "/sbin/service mythbackend start" if you do "su" rather than "su -".
Thanks, working!


For mythsetup not running:
I'm not sure what the problem is there. setup.xml and mainmenu.xml shoud both be in /usr/share/mythtv. The only thing I can think of is to start the process from scratch.
Thei are!



$ rm -rf ~/.mythtv
$ su -
# mysql -u root -p mysql
mysql> drop database mythconverg;
mysql> \q
# mysql -u root -p < /usr/share/doc/mythtv-0.19/database/mc.sql
# exit
$ mythtvsetup
Dosn't change anything... :(

Thanks, more ideas?

jacques_basson
19th June 2006, 01:47 PM
'fraid not. I do get the "RecordFilePrefix is not set? error message" so I'm not sure that that is a problem. But I suspect that the setup.xml and mainmenu.xml are problems. Maybe run it through an strace ($ strace mythtvsetup >& trace.out) and examine the trace.out. If you search for setup.xml, it will tell you what it was trying to open e.g.

access("/home/basson/.mythtv/setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/share/mythtv/themes///setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/share/mythtv/themes/blue//setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/share/mythtv/setup.xml", F_OK) = 0
open("/usr/share/mythtv/setup.xml", O_RDONLY|O_LARGEFILE) = 10

shows it tries in a few places to find setup.xml before it gets the right place.

Apart from that, I'm all out of ideas :(

Jacques

michi
19th June 2006, 02:12 PM
BINGO!
Found the problem!
(I also did to make a strace, but wanted to greep it, and don't know how to...)

He is searching setup.xml in the wrong directury:


access("/root/.mythtv/setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/local/share/mythtv/themes///setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/local/share/mythtv/themes/blue//setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("/usr/local/share/mythtv/setup.xml", F_OK) = -1 ENOENT (No such file or directory)
access("../mythfrontend/setup.xml", F_OK) = -1 ENOENT (No such file or directory)

But they are in /usr/share/mythtv!
What should I do now?

jacques_basson
19th June 2006, 02:55 PM
Run mythtvseup -v all and make sure that the 1st line reads "Using runtime prefix = /usr"
If not "ls -l /usr/bin/myth*" and make sure that the link for mythtvsetup does not point to /usr/local.
If that doesn't work, then go through your /usr/local tree and delete any mythtv stuff that is there.
Otherwise, maybe you got the wrong RPMs (although as far as I know atrpms is the only place that has them...).

michi
19th June 2006, 03:02 PM
Run mythtvseup -v all and make sure that the 1st line reads "Using runtime prefix = /usr"
No, first lines:

Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
2006-06-19 15:58:22.621 Using runtime prefix = /usr/local


If not "ls -l /usr/bin/myth*" and make sure that the link for mythtvsetup does not point to /usr/local.
Sorry, don't understand, "ls -l /usr/bin/myth*" says:

-rwxr-xr-x 1 root root 806784 3. Mai 01:32 /usr/bin/mythbackend
-rwxr-xr-x 1 root root 85136 4. Mai 15:14 /usr/bin/mythbrowser
-rwxr-xr-x 1 root root 301724 3. Mai 01:32 /usr/bin/mythcommflag
-rwxr-xr-x 1 root root 342916 3. Mai 01:32 /usr/bin/mythfilldatabase
-r-xr-xr-x 1 root root 6504 18. Mär 03:25 /usr/bin/mythframes
-rwxr-xr-x 1 root root 1279584 3. Mai 01:32 /usr/bin/mythfrontend
-rwxr-xr-x 1 root root 14388 3. Mai 01:32 /usr/bin/mythjobqueue
-rwxr-xr-x 1 root root 277112 3. Mai 01:32 /usr/bin/mythlcdserver
-rwxr-xr-x 1 root root 84140 3. Mai 01:32 /usr/bin/mythshutdown
-rwxr-xr-x 1 root root 306456 3. Mai 01:32 /usr/bin/mythtranscode
-rwxr-xr-x 1 root root 24996 3. Mai 01:32 /usr/bin/mythtv
-rwxr-xr-x 1 root root 17088 3. Mai 01:32 /usr/bin/mythtvosd
lrwxrwxrwx 1 root root 12 6. Jun 16:13 /usr/bin/mythtvsetup -> mythtv-setup
-rwxr-xr-x 1 root root 222580 3. Mai 01:32 /usr/bin/mythtv-setup
-rwxr-xr-x 1 root root 179848 3. Mai 01:32 /usr/bin/mythwelcome

jacques_basson
20th June 2006, 07:26 AM
Well that's the problem. It's using /usr/local as the runtime prefix. The only question is why. Everything in /usr/bin looks right. I'm clutching at straws here, but try
$ find /usr/local -name "myth*".

michi
20th June 2006, 03:32 PM
[root@localhost michi]# find /usr/local -name "myth*"
/usr/local/bin/mythtvosd
/usr/local/lib/mythtv
/usr/local/share/mythtv
/usr/local/share/mythtv/themes/G.A.N.T./myth_logo.png
/usr/local/share/mythtv/themes/blue/myth_tv_logo.png
/usr/local/share/mythtv/i18n/mythfrontend_pt_br.qm
/usr/local/share/mythtv/i18n/mythfrontend_pt.qm
/usr/local/share/mythtv/i18n/mythfrontend_ca.qm
/usr/local/share/mythtv/i18n/mythfrontend_ja.qm
/usr/local/share/mythtv/i18n/mythfrontend_es.qm
/usr/local/share/mythtv/i18n/mythfrontend_dk.qm
/usr/local/share/mythtv/i18n/mythfrontend_it.qm
/usr/local/share/mythtv/i18n/mythfrontend_fr.qm
/usr/local/share/mythtv/i18n/mythfrontend_cz.qm
/usr/local/share/mythtv/i18n/mythfrontend_zh_tw.qm
/usr/local/share/mythtv/i18n/mythfrontend_fi.qm
/usr/local/share/mythtv/i18n/mythfrontend_si.qm
/usr/local/share/mythtv/i18n/mythfrontend_nb.qm
/usr/local/share/mythtv/i18n/mythfrontend_is.qm
/usr/local/share/mythtv/i18n/mythfrontend_de.qm
/usr/local/share/mythtv/i18n/mythfrontend_nl.qm
/usr/local/share/mythtv/i18n/mythfrontend_et.qm
/usr/local/share/mythtv/i18n/mythfrontend_sv.qm
/usr/local/share/mythtv/i18n/mythfrontend_en_gb.qm
/usr/local/include/mythtv
/usr/local/include/mythtv/mythconfig.h
/usr/local/include/mythtv/mythwidgets.h
/usr/local/include/mythtv/mythdbcon.h
/usr/local/include/mythtv/mythplugin.h
/usr/local/include/mythtv/mythmediamonitor.h
/usr/local/include/mythtv/mythmedia.h
/usr/local/include/mythtv/mythwizard.h
/usr/local/include/mythtv/mythdialogs.h
/usr/local/include/mythtv/mythcontext.h
/usr/local/include/mythtv/mythconfig.mak
/usr/local/include/mythtv/mythobservable.h
/usr/local/include/mythtv/mythcdrom.h
/usr/local/include/mythtv/mythevent.h
/usr/local/include/mythui
/usr/local/include/mythui/mythpainter_qt.h
/usr/local/include/mythui/mythscreenstack.h
/usr/local/include/mythui/mythuiimage.h
/usr/local/include/mythui/mythuitype.h
/usr/local/include/mythui/mythuibutton.h
/usr/local/include/mythui/mythuistatetype.h
/usr/local/include/mythui/mythpainter_ogl.h
/usr/local/include/mythui/mythimage.h
/usr/local/include/mythui/mythmainwindow.h
/usr/local/include/mythui/mythuitext.h
/usr/local/include/mythui/mythscreentype.h
/usr/local/include/mythui/mythfontproperties.h
/usr/local/include/mythui/mythlistbutton.h
/usr/local/include/mythui/mythpainter.h

jacques_basson
20th June 2006, 03:43 PM
That's your problem right there. mythtv is picking up that there is some mythtv stuff in /usr/local (I assume from a source install of myth). Check whether any of the files belong to rpm packages. For example
$ rpm -qf /usr/local/bin/mythtvosd

If they don't belong to any rpm package then delete them.
# rm -rf /usr/local/include/mythui
# rm -rf /usr/local/share/mythtv
# rm -rf /usr/local/include/mythtv
# rm -rf /usr/local/lib/mythtv
# rm -rf /usr/local/bin/mythtvosd

michi
20th June 2006, 04:01 PM
Ok, thats working! Thank you!
But now, "mythtvsetup" says me to run "mythfilldatabase". I have my DVB-T channel in a fille channels.conf:

ARD:212500000:INVERSION_AUTO:BANDWIDTH_7_MHZ:FEC_3 _4:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_INTER VAL_1_4:HIERARCHY_NONE:513:514:32
arte:212500000:INVERSION_AUTO:BANDWIDTH_7_MHZ:FEC_ 3_4:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_INTE RVAL_1_4:HIERARCHY_NONE:33:34:2
Phoenix:212500000:INVERSION_AUTO:BANDWIDTH_7_MHZ:F EC_3_4:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_I NTERVAL_1_4:HIERARCHY_NONE:49:50:3
EinsPlus:212500000:INVERSION_AUTO:BANDWIDTH_7_MHZ: FEC_3_4:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_ INTERVAL_1_4:HIERARCHY_NONE:97:98:6
ZDF:586000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2 _3:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_INTER VAL_1_4:HIERARCHY_NONE:545:546:514
Info/3sat:586000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_ 2_3:FEC_1_2:QAM_16:TRANSMISSION_MODE_8K:GUARD_INTE RVAL_1_4:HIERARCHY_NONE:561:562:515
...
How can give Mythtv this channels?

Edit:
I made this file with this instruction: http://www.mythtv.org/wiki/index.php/Hauppauge_WinTV_Nova-T_PCI

jacques_basson
22nd June 2006, 04:04 PM
I'm afraid I can't help you there. I only have terrestrial analogue TV, so I just told myth to scan for channels (which worked perfectly) and skipped the mythfilldatabase step (not much use without an internet connection...).

Jacques

michi
22nd June 2006, 04:54 PM
Well, look's like he don't find the theme now:

[michi@localhost ~]$ mythtv
2006-06-22 17:53:27.279 Using runtime prefix = /usr/local
2006-06-22 17:53:27.804 New DB connection, total: 1
2006-06-22 17:53:27.893 Connected to database 'mythconverg' at host: localhost
2006-06-22 17:53:27.897 Total desktop dim: 1280x1024, with 1 screen[s].
2006-06-22 17:53:27.923 Using screen 0, 1280x1024 at 0,0
2006-06-22 17:53:27.948 Could not find theme:
2006-06-22 17:53:27.949 Fatal Error: Couldn't find theme ''.

And What is myhfilldatabase?

flashdog
23rd August 2006, 08:05 AM
hello,
I have the same problem with mythtv-setup. All steps are the same, but two steps are diffrent:



$ ls -l /usr/bin/myth*
-rwxr-xr-x 1 root root 790396 Jul 31 15:35 /usr/bin/mythbackend
-rwxr-xr-x 1 root root 85136 Aug 1 11:31 /usr/bin/mythbrowser
-rwxr-xr-x 1 root root 297624 Jul 31 15:35 /usr/bin/mythcommflag
-rwxr-xr-x 1 root root 338816 Jul 31 15:35 /usr/bin/mythfilldatabase
-r-xr-xr-x 1 root root 4540 Aug 20 23:57 /usr/bin/mythframes
-rwxr-xr-x 1 root root 1275484 Jul 31 15:35 /usr/bin/mythfrontend
-rwxr-xr-x 1 root root 14384 Jul 31 15:35 /usr/bin/mythjobqueue
-rwxr-xr-x 1 root root 264820 Jul 31 15:35 /usr/bin/mythlcdserver
-rwxr-xr-x 1 root root 82452 Jul 31 15:35 /usr/bin/mythshutdown
-rwxr-xr-x 1 root root 302360 Jul 31 15:35 /usr/bin/mythtranscode
-rwxr-xr-x 1 root root 24992 Jul 31 15:35 /usr/bin/mythtv
-rwxr-xr-x 1 root root 17084 Jul 31 15:35 /usr/bin/mythtvosd
lrwxrwxrwx 1 root root 12 Aug 22 14:32 /usr/bin/mythtvsetup -> mythtv-setup-rwxr-xr-x 1 root root 217336 Jul 31 15:35 /usr/bin/mythtv-setup
-rwxr-xr-x 1 root root 175748 Jul 31 15:35 /usr/bin/mythwelcome




$ find /usr/bin -name "myth*"
/usr/bin/mythtvosd
/usr/bin/mythtv
/usr/bin/mythcommflag
/usr/bin/mythlcdserver
/usr/bin/mythfrontend
/usr/bin/mythtvsetup
/usr/bin/mythfilldatabase
/usr/bin/mythbackend
/usr/bin/mythjobqueue
/usr/bin/mythtv-setup
/usr/bin/mythbrowser
/usr/bin/mythtranscode
/usr/bin/mythwelcome
/usr/bin/mythframes
/usr/bin/mythshutdown




$ rpm -qf /usr/local/bin/mythtvosd
error: file /usr/local/bin/mythtvosd: No such file or directory




these folder don't exist!
# rm -rf /usr/local/include/mythui
# rm -rf /usr/local/share/mythtv
# rm -rf /usr/local/include/mythtv
# rm -rf /usr/local/lib/mythtv
# rm -rf /usr/local/bin/mythtvosd




# /sbin/chkconfig mysqld on
# /sbin/service mysqld start
$ mythtv-setup
No error type from QSqlError? Strange...
2006-08-23 08:44:22.815 Database not open while trying to load setting: GuiOffsetX
2006-08-23 08:44:22.815 Unable to connect to database!
2006-08-23 08:44:22.816 Driver error was [1/1045]:
QMYSQL3: Unable to connect
Database error was:
Access denied for user 'mythtv'@'localhost' (using password: YES)

QSqlQuery::exec: database not open
QSqlQuery::exec: database not open
2006-08-23 08:44:22.867 DB Error (KickDatabase):
Query was:
SELECT NULL;
...

flashdog
23rd August 2006, 02:04 PM
ok it works I delete ~/.mythtv folder!