PDA

View Full Version : trouble finding software



nico76
28th May 2006, 10:46 PM
i've been playing around with fc5 for a while now but there are some apps i just can't seem to find.
it's mainly k9copy and amsn(got family on the other side of the world)that i can't seem to find.
i've looked all over the place on freshrpms,atrpms and rpm bone but i've come up with nothing.
k9copy also depends on vamps and dvd author and i can't find those either for fc5.
if someone can point me in the right direction i would be gratefull.

kanzelsberger
28th May 2006, 11:00 PM
If you fail to find .rpm files you can still build those packages from source, it's simple as this:

$ tar xvf package.tar.gz
$ ./configure
$ make
$ make install

That works in 99% of cases, otherwise check incluced README.

Brian1
28th May 2006, 11:05 PM
Even if you can't find it for fc5 does not mean the fc4 or fc3 will not work. If there are others for fc3 or fc4 then download and try to install. I have centos 4.4+ and have installed older rpms some even from redhat 7 days. Check out dries and dags sites for possiable sites.

Brian1

bob
28th May 2006, 11:14 PM
Not sure if this will be it for k9copy, but check this page out: http://www.lucaporcu.com/modules/mydownloads/singlefile.php?cid=1&lid=15

nico76
28th May 2006, 11:35 PM
Not sure if this will be it for k9copy, but check this page out: http://www.lucaporcu.com/modules/mydownloads/singlefile.php?cid=1&lid=15

yeah right..wouldn't you know it...i've been looking all over the place for k9copy and along comes bob with a link :p
now why didn't i think of fox desktop :rolleyes:

nico76
29th May 2006, 12:03 AM
amsn doesnt work.
if i start it i get the message:amsn now uses version 9 of the amsn protocol...this requires a ssl secured connection wich requires the module tls wich is not present on your system.
the wizard can download and install it for you....wich it cant because a socket cant be opened.
so i got the tls tarball from sourceforge and now i have to figure out how to use it.