PDA

View Full Version : Executabel won't execute



Patriot85
28th May 2006, 02:45 PM
After multiple isses getting ndiswrapper to load and then getting my card to connect, I finally managed to accomplish that. Then I downloaded some dedicated server software for Linux from BioWare and followed the directions. The software is for running the game, Neverwinter Nights. After unpacking the software into its own directory and then copying specific files from my Windows installation, I was ready to start the game. According to the directions the first thing was to run a script file called "fixinstall" which I did and the message at the end claimed that all was well and I was ready to start up the server. The executable is called "nwserve". However there are two "nwserve" files. The second one is "nwserve.exe" Neither of the files does anything except return the response "bash: nwserve: command not found". And this all I ever get.

I double and tripple checked to assure I got the correct package, that it was for Linux and when I unpacked it there is even a "readmelinux.doc" so I feel comfortable that I got the correct one.

If it matters, the files are displayed in green. I have yet to figure out the meaning of all the colors when displayed in the terminal window.

I'm running Fedora Core 5 and the dedicated software version is 1.67. Any help would be much appreciated.

CheezyArmpit
28th May 2006, 02:58 PM
try

chmod 775 nwserve*
chown <your username> nwserve*

then ./nwserve

Patriot85
28th May 2006, 04:12 PM
Yeah I figured it was a permissions thing and after fooling around with those I finally got it to run. For some reason root couldn't run the thing. But I've got it going now.

Thanks for the reply.