PDA

View Full Version : http install issue



khabi
2nd April 2004, 04:54 PM
So last night before leaving work I started a download of Fedora Core 1 from The Bittorrent Site (http://torrent.dulug.duke.edu/) I downloaded the i386 version. Unpacked the ISO's and put them on a web directory on a machine on the same network as the one I want to install on. Boot the target machine via bootdisk.img from here (http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/images/)
and now I get the message "The Fedore Core installation tree in that directory does not seem to match your boot media." I read somewhere that this happens when the build dates are from different releases or something along those lines. So my questions are
A) the build dates from those 2 sources are off by 1 day, was there a new build between then? If so where can I get a new copy bootdisk.img?
B) Is there something else you could suggest? Burning to a cdrom is out of the question.

Thanks

ghenry
2nd April 2004, 06:31 PM
http://fedora.redhat.com/download/

You have tried the various other images on here, halfway down the page yeah?

Mount the bootdisk image and have a look inside.

As root, after creating a directory called, say boot/ in your home dir

mount -o loop -t vfat bootdisk.img boot/

See what you see. :(

Jman
3rd April 2004, 05:09 AM
Have you checked the iso images with md5sum?
md5sum *.iso

They should match those in this file (http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/iso/MD5SUM).