PDA

View Full Version : File not found by glob



galahand
23rd May 2006, 10:58 AM
While i m trying to install a video grabber i get the follwing message
File not found by glob mjpegtools*.rpm
File not found by glob divx.rpm

I ve checked the comfiguration file of the program but it seems ok.Any help?

Thetargos
23rd May 2006, 11:04 AM
What program and where/how are you trying to install it?

LocutusOfBorg
23rd May 2006, 11:07 AM
Don't double post, please

galahand
24th May 2006, 06:09 AM
Sorry about double posting it was a mistake . I am trying to install a video grabber.....

galahand
24th May 2006, 08:28 AM
Tried to intall it through terminal, without terminal, tried to edit the conf file in case the path of the rpm files is wrong nothing though worked

daneel971
24th May 2006, 09:06 AM
It's not very clear what you're doing.
Did you download some rpms and want to install them? Are you going to compile from source?
Post the commands you are trying to use and specify which programs you are interested in and which packages you have.

Thetargos
24th May 2006, 07:10 PM
Most likely you have entered the twilight zone of... Dpendency-HellWood... A wild place where a package won't install requiring obscure library names instead of packages, enless anguish awaits thos valiant souls who try to hunt down said dependencies and more often than not, hit a brick wall finding out one or another package does not exist in rpm format, or at least rpmfind.net won't find any.

As daneel971 said, just say what package are you trying to install, and where did you get it, basically to know which deps and from where are needed. If you are trying to do anything that is illegal in US or other countries soil, that's your own responsibility and is not like we are going to scold you (at least not me)