PDA

View Full Version : Some KDE and QT applications stopped working after update.



Thetargos
22nd May 2006, 03:27 AM
Well, this on my x86_64 system only. On another i386 system I have, there is no problems. The two applications that I am more concerned about are amaroK and K3B, both of which fail with the same back trace. Both report a problem with the library /usr/lib64/qt-3.3/plugins/inputmethods/libqscim.so (the fingerprint of the error varies, of course, but they both fail with the same back trace). I have not done anything funky with KDE nor QT (I primarily use GNOME, though), and somewhere between the last update, this happens. Waht conerns me is taht K3B (a core app) fails too, so it is not a problem of third party (Fedora Extras) apps.

I send a bug report, just to be sure.

Thetargos
22nd May 2006, 03:30 AM
Bugzilla down??



The server is currently experiencing a higher than normal load. Please check back shortly.

What da...?

mtk
23rd May 2006, 07:54 PM
same problem here (x86_64). it happened today after i updated and received a new set of scim* rpm's. i'm using KDE as my default desktop. don't exit X beacuse it will crash kdmgreet and prevent you from starting X. i am hosed. anyone know how to back out of a yum update?? oh my god...
i may have to switch to... gnome :-).

mtk
23rd May 2006, 08:19 PM
what is the best place to route reports of problems like this? i'm sure that the latest scim update is destroying fedora core 5 x86_64 desktops all over the world right now.l

Thetargos
23rd May 2006, 08:37 PM
It's been reported, check the thread in the software area: http://forums.fedoraforum.org/showthread.php?t=110333

Just remove scim-qtimm (yum remove or rpm -e)

mtk
23rd May 2006, 10:36 PM
just in case you see this thread and not the other, the solution is to "yum remove scim-qtimm" or "rpm -e scim-qtimm".

jdeslip
27th May 2006, 08:25 PM
Thank you guys so much! This solved my problem where all my kde apps were crashing with a signal 11. I was incorrectly blaming nvidia!