PDA

View Full Version : vmware server loses its settings after restart



Effie04
20th May 2006, 12:11 PM
Hello

I using fedora core 5 , and i have installed Vmware Server exp.build22088, to configure iot properly i than run the vmware-any-any-update99. after that the vmware server works and i installed virtual machines.
but the problem is after i restart the fedora: vmware loses its settings and i need to run the update again the message i get is:

The local VMware Server is not installed, or is not currently running.
Make sure that the server is properly installed and try again.


its a new and updated instalation of fedora core 5 , i had this problem sometime ago on older instalation of fc5...
has anyone encountered this bug? or able to solve it?

thanks

pastri
20th May 2006, 02:42 PM
I installed it yesterday without problems. However I did have to install xinetd (which apparantly wasn't installed on FC5). After that I ran vmware-config.pl again.

The version I isntalled is VMware-server-e.x.p-23869 (beta 3 I think)

Brian1
20th May 2006, 02:44 PM
I do not remember when this was required but I belive it may be noted in your release notes. I think it was in the release notes on either fc2 or 3. But anyways after you compile vmware like you di you need to run this command afterwards.
cp -rp /dev/vm* /etc/udev/devices

It was in the relase notes of fc3. ftp://ftp.linux.ncsu.edu/pub/fedora/linux/core/3/i386/os/RELEASE-NOTES-en.html

Brian1

Effie04
21st May 2006, 12:14 AM
i have downloaded the 23869 and it seems to have solved the problems
thanks

sej7278
21st May 2006, 08:03 PM
yeah the latest build of beta3 goes on fine, i think anyany-update was breaking fedora on all builds since beta 2