PDA

View Full Version : gwenview bungle!



Beepa
19th May 2006, 10:07 PM
I bungled this now maybe someone can help me unbungle it. I downloaded the latest greatest version from gwenview home page: gwenview-1.3.1.tar.bz2 I then unzipped and untarred it and somewhere I saw a blurb on it to install using the following commands. ./configure then make and then make install. I'm pretty sure thats what I did? So my situation is I dont know how to run it? If it worked I see no way to start it. (It did seem to install when I used those commands) but when I type gwenview at command(tried gview, gv, gwen too) it says not a command and I have looked for a bin folder with no luck. I have tried ./main.cpp (when I found that file) and that errored out? I would like to uninstall this because I found an installation on rpm.livina.org through yumex but I am thinking I need to get rid of this first install or just figure out how to run it if possible?? Anyone that can help me either uninstall it or start it up please bang some keys! :D

Jman
20th May 2006, 04:43 AM
Sometimes you can run "make uninstall" from where you did "make install" but sometimes not.