PDA

View Full Version : ati drivers won't download?



tronic
19th May 2006, 09:48 PM
I just installed fc5 and got the livna repo and when i do yum install kernel-module-fglrx-$(uname -r) it gives me this

[root@localhost lyle]# yum install kernel-module-fglrx-$(uname -r)
Loading "installonlyn" plugin
Loading "fastestmirror" plugin
Setting up Install Process
Setting up repositories
livna [1/4]
updates [2/4]
core [3/4]
extras [4/4]
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: kernel-module-fglrx-2.6.15-1.2054_FC5smp
Nothing to do
[root@localhost lyle]#

terr9898
19th May 2006, 09:51 PM
Have you tried just 'yum install kernel-module-fglrx' - it is possible that the exact build for your kernel is not available.

tronic
19th May 2006, 09:58 PM
i tired yum install kernel-module-fglrx but no luck, should i upgrade my kernel.

trengen
19th May 2006, 10:00 PM
I'm having the same problem. I've also tried installing the driver through yum and nothing happened. Does anyone have the solution?? I've RTMA and followed every step very carefully and still stuck. FC5 doesn't seem to work well with Ati video cards.

tronic
19th May 2006, 10:20 PM
indeed it doesn't

terr9898
19th May 2006, 10:39 PM
Have a read on the Livna website about installing ATI drivers:
http://rpm.livna.org/

Tronic: Try the 'yum install kmod-fglrx-smp' cmd.

tronic
19th May 2006, 11:00 PM
that worked great thanks.