PDA

View Full Version : Mount slave Hard drive command?



ride153
19th May 2006, 05:05 PM
I just pulled a hard drive from a slackware machine and slaved it in my Fedora 5 machine but i can't seem to get it mounted :confused: also im not sure of the file system its either ext3 or Reiserfs.

I tried
mount -t ext3 /dev/hdb1 /opt2 but that failed

the volume manage GUI shows http://img199.imageshack.us/img199/3073/mountpic8xx.jpg i think the slave is hdb1 or hdb5 but im not sure, if the drive is not mounted would it still show in this GUI?


When I type mount it returns:
[root]# mount
/dev/mapper/VolGroup00-LogVol00 on / type ext3 (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
/dev/hda1 on /boot type ext3 (rw)
tmpfs on /dev/shm type tmpfs (rw)
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
automount(pid1845) on /net type autofs (rw,fd=4,pgrp=1845,minproto=2,maxproto=4)

my fstab reads:
[root@anziogt etc]# cat fstab
/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0
[root@anziogt etc]#

thanks
greg

ride153
19th May 2006, 06:37 PM
nevermind i got it working :)

did mount -t reiserfs /dev/hdb5 /opt2 and it worked!