PDA

View Full Version : FC4 is, well, flaky following upgrade from rH8



garespe
12th May 2006, 11:23 PM
I upgraded a server running RH8 to FC4. I had to use "rescue" technique to edit the /etc/fstab file, specifically using the /dev/sda1 label, for example, but the new FC4 kernel eventually booted.

The behavior of teh system is, well, flaky. I attempted to use Openoffice.writer to edit a document. The OpenOffice splash screen displays, then it vanishes! The sam ahppens with openoffice.calc. The Openoffice presentation selection, on the other hand, works just fine. I found no clues to the behavior in any of the /var/log files. If I use the <Alt><F1>, <Alt><F2> technique to cycle through the various sessions, not a single one presents a usable character nor graphical login. I suspect something is not quite right about the X window system, but I am not sure how to begin diagnosing such a problem. I have spent hours perusing the net (forums, including this one) but have not found clear guide yet.


Another thing -- on the gnome menu, I do not see any way to administer users and groups. While I am very comfortable doing this from the command line, I find it odd that I cannot do it from the gnome desktop. The sysadmin selections are gone. Might this be related to the flakiness?

Any advice you can offer will be appreciated.

Takk!

fpoole
12th May 2006, 11:29 PM
Try running yum update as root. That may resolve some conflicts. This could break your system, however, so don't jump to it if you can't risk that. ;)