PDA

View Full Version : JRE on G5 Fedora Core 5


dtranche
12th May 2006, 06:01 PM
I've tried (breifly) to get the JRE from IBM to work on the G5.

Has this been done, currently there are a bunch of version type issues. If anyone has gotten this too work.

Thanks

Denis

dtranche
15th May 2006, 06:44 PM
Can some explain how to install libstdc++.so.5?

libstdc+=.so.6 is installed, creating links called libstdc++.so.5 doesn't help.

Thanks

fadishei
6th August 2006, 09:14 AM
Hi

While libstdc++ RPM in FC5 contains libstdc++.so.6, FC5 lets you have libstdc++.so.5 besides libstdc++.so.6 for compatibility with older programs which can not work with libstdc++.so.6. You can have this compatibility library by installing compat-libstdc++-33-3.2.3-55.fc5.i386.rpm from FC5 CD. Then it is possible to install any program which has dependency to libstdc++.so.5.

Hamid Fadishei