View Full Version : fc 4 and 5... same old problem on g3 ppc.

10th May 2006, 01:33 AM
Hi all !

I have a ppc G3 500mhz with 1gig ram and 40 gig hd.

I installed fc 4 on my mac. Everything went perfect.

Now at the reboot, were you put your user name and password, to log in kde or gnome, the process is slow. veerrrry slow. If i type my name, it takes llike a goood 5 min before i can type my password.
Same thing with password. slow reaction of the os.
Now going into the os destop is veeerrrrry slow too. after 1 hour, its still wants to bring up the desktop. Its there, but it just not finish loading.
The mouse reaction is the same in the os.....Slowww slow slow.

So i was happy that fc 5 was out, because i did think that this problem would be fix.
But no. Same problem.

Is there a special kernel i have to type at the boot process?? i tried all available,wen pressing tab.

SO, This is my problem

BTW.....i have installed kubuntu 5.04 before on this machine and it worked better than the macos(speedwise).
Wen they put out there new version last year 5.10 i tried an upgrade with a fresh install with the cd. There too the installation went well, but i had a similar problem with the booting into the new os, SLOW. I tried the fresh cvs released of kubuntu 6.06, and they still have the same issue with it.SLOW...

I know this aint a ubuntu forum, but i just wanted to share all this info, as it might be Good for fixing the fedora problem!

8th August 2006, 04:37 PM
I am running FC5 on a G3 PPC with < 512Mb without any of those problems.