PDA

View Full Version : Problem: Azureus



aero-z
8th May 2006, 10:29 AM
Hi,

I'm having a problem with Azureus. The problem has been for FC4 and FC5. I installed Azureus from Livna this time. I have jre instelled and it works:

java -version
java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-b05)
Java HotSpot(TM) Client VM (build 1.5.0_06-b05, mixed mode, sharing)

The problem is that every time when I close Azureus it shows the windows "Program not responding". Sometimes it shows it only for a sec and the closes Azureus, sometimes Azureus really frozes.
What might be the problem, why I cant get Azureus work the way it should?

baschti
8th May 2006, 11:40 AM
hi,
try using azureus from sourceforge (http://azureus.sourceforge.net/howto_linux.php)
which worked for me on fc5 with sun jre-1.5.0_06
i've not tested the livna version from azureus, but maybe this one needs the jre comming with fedora

aero-z
8th May 2006, 12:03 PM
hi,
try using azureus from sourceforge (http://azureus.sourceforge.net/howto_linux.php)
which worked for me on fc5 with sun jre-1.5.0_06
i've not tested the livna version from azureus, but maybe this one needs the jre comming with fedora
I did that. Seems like there're less freezes but they're not gone. Pluss the Hide button on the pop-ups doesnt work.

sej7278
8th May 2006, 01:10 PM
yeah azureus 2.4.0.2 seems a lot less stable on fc5 than it did on fc3 or fc4, using the same jre 1506 (not the useless gcj 1.4.2, which doesn't even seem to have the networking right).

as you say, hide buttons don't respond and it's slower, not sure why it should be so with the same jre.....

no firewall or selinux.

this is all with the azureus tar.gz from sf.net, none of that livna crap.

baschti
8th May 2006, 01:20 PM
i've the same problem with the hide button but it did work on fc5 and azureus 2.4.0.2
i think this issue came up with a kde update