PDA

View Full Version : fc5: input method switcher



pcandpc
7th May 2006, 06:30 PM
Hello?

How can I activate/add the input method
switcher on the menu panel?

Thanks.

Omega Blue
8th May 2006, 09:33 AM
Have you set up scim?

pcandpc
10th May 2006, 07:13 AM
Hi Omega Blue,

Thanks for your feedback.

How do I set up the scim? If it is the scim
setup tool under "more preferences", I think I have.

Anyway, the only time I am able to enter non-English
characters is when I actually change the system-wide
language setting to other than English.

I thought that I should be able to switch between two
languages in the default English environment with the
help of the input method switcher without actually changing
the system-wide language setting.

Perhaps, if you could guide me how to properly setup
the scim, I would appreciate that.

Omega Blue
10th May 2006, 10:12 AM
Check the release notes. This is the specific section (http://fedora.redhat.com/docs/release-notes/fc5/#sn-I18n).

Remember, always read the release notes :)

pcandpc
10th May 2006, 05:49 PM
Hi Omega Blue,

All right. But, the release notes on scim is not
that helpful in this case. Thanks, though, for
reminding me of it.

I am still puzzled on how to sart scim in gui.

I did some tweaking in the setup tool, but
informs me that I should restart scim in order
for the changes to take effect.

Also, the scim setup tool is not very clear
on how to configure different settings such
as adding/removing languages.

I'll try some man pages on scim to see if I
could find more information.

bronco
17th May 2006, 12:21 PM
i also want to know, can anybody help us out?

Omega Blue
18th May 2006, 03:20 AM
Could you be more specific about your problems? Have you followed the instructions in the release notes? If so, what did you get?

Do not forget creating the ~/.xinput.d directory and making the symbolic link! One thing you should be careful is, don't perform the last part as root. Do it as your regular user.