PDA

View Full Version : OpenOffice "startup" - FC5



csf111
7th May 2006, 03:48 AM
I have been using Open Office Calc pretty heavily the last few days.
After I shutdown, and start back up - Calc Opens! Every damn time!
I don't want it to open each time I start up. I didn't ask it to open when
I start up. Where is this behavior coming from? There is nothing in
System -> Preferences -> More Preferences. Any thoughts appreciated.
Thanks,
CSF

u-noneinc-s
7th May 2006, 04:06 AM
Could be coming fromsave session setting in the control center? There are 3 save options in ControlCenter under KDE
Components -> Session Manager. 1 restore "previous" session, 2 restore "manually" saved session 3 sart with empty session. Choose 2 and save the session as you would prefer it to start next time (this will put a save session otion in the kmenu) or choose 3 to sater blank each login.
Note, not all apps in a particular session will start up with option 2. My gdesklet does not, and from update to update,
Firefox may or may not start up with this option. (It currently does but it has come and gone many times with various
versions).

u-noneinc-s
7th May 2006, 04:07 AM
Oops, there I go assuming you are using kde. Someone else will need to step in for gnome.

csf111
7th May 2006, 04:08 AM
Yes, it's GNOME.....

u-noneinc-s
7th May 2006, 04:10 AM
I should have known. Seems like most do ;)

Seve
7th May 2006, 04:11 AM
I have been using Open Office Calc pretty heavily the last few days.
After I shutdown, and start back up - Calc Opens! Every damn time!
I don't want it to open each time I start up. I didn't ask it to open when
I start up. Where is this behavior coming from? There is nothing in
System -> Preferences -> More Preferences. Any thoughts appreciated.
Thanks,
CSF
Crazy behaviour :confused: , however did you look at /System -> Preferences -> More Preferences /Sessions/ Startup Programs
Seve

csf111
7th May 2006, 04:21 AM
Why yes, yesy I did, that's why I said there was nothing in
System -> Preferences -> More Preferences.