PDA

View Full Version : tree view in file browser?



murray
6th May 2006, 05:43 PM
Is it possible and, if so, how, to make the file browser (Nautilus?) under Gnome in Fedora Core 5 show a tree view panel? The only options I see under "View" are for icon view and list view.

freak
6th May 2006, 10:33 PM
open a terminal and type:

gconf-editor

on configuration editor select / > apps > nautilus > preferences and check the option always_use_browser.


after this, open a folder and on the left panel change information to tree.

murray
6th May 2006, 11:50 PM
open a terminal and type:

gconf-editor

on configuration editor select / > apps > nautilus > preferences and check the option always_use_browser.

after this, open a folder and on the left panel change information to tree.

bash does not find the command gconf-editor

freak
6th May 2006, 11:53 PM
find the configuration editor on applications menu (on fedora 4 is under applications > system tools).

murray
7th May 2006, 04:18 AM
bash does not find the command gconf-editor
I finally realized -- much to my great surprise -- that the FC5 installation did not install gconf-editor by default, so I installed it explicitly. (Actually, I'm stunned and amazed that such a basic system tool would not be part of the detault installation.)

Using gconf-editor as indicated --

apps > nautilus > preferences and check the option always_use_browser

-- still when I open a window I see just a single pane (where I have a choice of icon or list view) and so there is no left pane in which I can change "information" to "tree".

Jman
7th May 2006, 08:12 AM
I get a pretty nice list/tree hybrid when opening in browser mode (http://www.fedorafaq.org/#nautilus-spatial).

murray
7th May 2006, 03:11 PM
I get a pretty nice list/tree hybrid when opening in browser mode (http://www.fedorafaq.org/#nautilus-spatial).

Thank you, that accomplished exactly what I wanted (along with changing the left pane from Places to Tree.

What puzzles me is that this is the first thing I originally tried, yet that 2nd pane did not appear.