PDA

View Full Version : Switching Off Anti-Aliasing In KDE



aecooper
6th May 2006, 12:19 PM
Hi,

I am a systems administrator and run about twenty SlackWare 9 machines that are accessed remotely over the network via full desktop HummingBird Exceed sessions running on MS Windows desktops (not our choice and we are stuck with it:-( ).

I am considering upgrading to FedoraCore as this supports, amongst other things, the full POSIX inter-process pthread library (as against intra-process).

I have been trialling FC and everything seems fine apart from two KDE problems.

1) Can one turn off anti-aliasing and still get a decent selection of useable fonts. If so how? When ever I turn anti-aliasing off the selection of fonts becomes very restrictive. But why turn it off you ask?
A) It may look fine on small monitors but, despite adjusting all the settings, I cannot stop the anti-aliased fonts from looking blurred and blotchy.
B) The anti-aliasing runs very slowly over the network/under Exceed (remember the desktop is remotely accessed). E.g. OpenOffice is virtually unusable (a separate issue that I am not particularly concerned about, as corporately we use MS-Office, but just by way of illustration). However when it comes to KDE and anti-aliasing then this affects the usability of the entire system.

Under SlackWare one still had anti-aliasing but when you switched it off you still had a good selection of fonts from which to choose from. Helvetica gave a very pleasant and clean alternative to the default anti-aliasing. However under FC (or RH for that matter) I cannot get the fonts to look anything other than chunky and pixelated. What do I need to change? Something in the font server (which is being used)?

2) If one selects a theme other than the default Blue Curve theme that KDE is set up with, the kicker bar at the bottom resolutely refuses to change its widget style. Is there a way of resetting this back to the default that comes with KDE?

Many thanks in advance.

Tony.